Q100690: How to license Power Translators and PowerSubD-Nurbs in Modo 17 when using a teams license

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SYMPTOMS

When trying to license Modo 17 with a team based license, you will encounter an error where the Power Translators and PowerSubD-Nurbs licenses are not found, this causes Modo to fail to license itself.

 

CAUSE

Modo 17 is trying to license the plugin(s) Power Translators or PowerSubD-Nurbs through a team license which cannot be found on the team license server.

 

RESOLUTION

1. If you have been running an older version of Modo, you may need to delete your tokens first before installing your team license, you can do so by deleting the Tokens folder in the the following path:

 

Windows: C:\Users\<USERNAME>\AppData\Local\Foundry

macOS: /Users/<USERNAME>/Library/ApplicationSupport/Foundry

Linux: $HOME/.local/share/Foundry

(Where <USERNAME> is your login name)

 

2. Open Modo in safe mode by using the Modo 17 (Safe Mode) shortcut.

Further information on launching Modo in safe mode can be found in the following article: Q100288: Launching Modo in safe mode


3. The licensing window should launch automatically, in the window click "Launch Licensing App".

(If the window does not appear then you will need to open the license window manually by opening the Help > Modo Licensing... in the file menu)

License_Window.PNG

 

4. Select "Login License"

No_License.PNG

 

5. Select "Team" and follow the remaining steps to license Modo 17.

Individual_Team.PNG

 

6. After the Modo 17 team license has been installed successfully, close Modo 17 (Safe Mode) and start Modo 17 normally, once launched, open the license window manually through the Help > Modo Licensing... file menu.

 

7. The license window will open and show your License Status, click on the "Add License" button.

License_Status.PNG

 

8. Depending on the license type you have for your plugins, you will need to select either "Login License" (Individual) or "Local License" (Floating), follow the steps to license your plugin(s) and after your plugin(s) have been successfully licensed, please restart Modo 17.

 

FURTHER READING

More information about teams based licensing is available in the following articles:

Q100662: What is Teams licensing and how does it work?

Q100660: How to activate your teams login-based license

Q100523: Where are Foundry Licenses installed on my machine?

 

FURTHER HELP


If you are still seeing any issues after performing the steps outlined in this article, please open a Support ticket and let us know the problem you are encountering and the troubleshooting steps you have taken so far.

For more information on how to open a Support ticket, please refer to our Q100064: How to raise a support ticket article.

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