症状
尝试安装登录许可证时,您可能会看到类似以下的错误,提示您的“令牌无效”。
原因
当您通过Modo 15、 Mari 7 或Nuke 13.2v1 或更高版本在计算机上激活许可证时,令牌许可证将安装到以下目录之一:
Windows:C:\Users\<用户名>\AppData\Local\Foundry\Tokens
OSX:/Users/<用户名>/Library/ApplicationSupport/ Foundry /Tokens
Linux:$HOME/.local/share/ Foundry /Tokens
注意:经过二十年的 3D 工作流程创新,我们做出了一个艰难的决定,在发布 17.1 版本后停止Modo开发。更多信息请点击此处。
对于个人登录许可证,当您再次运行程序时,如果程序已连接到互联网,它将连接到网站以检查许可证是否仍然有效,然后获取新的 37 天许可证。更多信息请参见: Q100282:什么是基于登录的许可?它适用于哪些产品?
注意:如果您使用的是 2025 年 5 月 20 日之前发布的Nuke版本,并且在许可对话框中遇到许可到期警告,请参阅以下文章:
Q100722:关于解决基于个人登录的许可到期警告的建议
对于 Teams 登录许可证,令牌仅在产品使用期间临时存储在上述目录中。关闭程序后,生成的令牌许可证将被删除。
注意:如果您使用的是 2025 年 5 月 20 日之前发布的Nuke版本,并且在尝试使用 Teams 登录许可证启动Nuke时遇到检出失败错误,请参阅以下文章:
Q100721:关于解决 Teams 登录许可系统错误的咨询
当您看到无效令牌错误消息时,这意味着该令牌文件夹中的某些内容已过期或不正确。
这种情况可能由多种原因造成,但按照以下文章中概述的步骤操作,可确保清除所有过期的旧令牌,并在大多数情况下帮助解决问题: Q100285:帮助解决个人登录许可问题的初始步骤
但是,即使您是全新安装许可证,仍然可能会看到此错误。发生这种情况时,以下错误通常会出现在许可证日志中:
[TokenEntry] 签名验证失败
[TokenEntry] 令牌验证失败:令牌已过期
如果您的计算机系统时间有哪怕 5 分钟的误差,都可能出现这种情况。
解决方案
为了解决此问题,请按照以下步骤操作:
- 请将您的系统时钟与在线时间源(例如https://time.is/或https://www.worldtimeserver.com/ )进行比对。
- 如果您的计算机系统时钟快或慢超过 5 分钟,请更新系统时钟。
- 仅限个人登录许可证请按照以下文章中概述的步骤删除任何旧许可证: Q100285:帮助解决个人登录许可问题的初始步骤。
-
在您的设备上重新激活您的许可证:
Q100585:如何激活您的个人登录许可证
Q100660:如何激活您的 Teams 登录许可证
这样您应该就可以访问许可证了。
如果系统日期之前已被更改,仅更正时间/日期可能不足以解决问题。如果您仍然遇到问题,请按照以下文章中概述的步骤操作: Q100217:如何解决“检测到时钟回退”错误消息
更多帮助
如果您仍然遇到困难,请创建支持工单,告知我们遇到的具体问题以及已采取的故障排除步骤。
如需了解如何提交支持请求,请参阅以下文章: Q100064:如何提交支持工单
我们很遗憾听到
请告诉我们