Q100653: 로그인 라이선싱 시 '토큰이 잘못되었습니다' 오류 메시지가 표시됨

증상

로그인 라이선스를 설치하려고 할 때 '토큰이 잘못되었습니다'라는 다음과 유사한 오류가 표시될 수 있습니다.

발가락 무효.png


원인

Modo 15, Mari 7 또는 Nuke 13.2v1 이상을 통해 컴퓨터에서 라이센스를 활성화하면 토큰 라이센스가 다음 디렉터리 중 하나에 설치됩니다 .

Windows: C:\Users\<사용자 이름>\AppData\Local\Foundry\Tokens
OSX: /Users/<사용자 이름>/Library/ApplicationSupport/ Foundry /Tokens
Linux: $HOME/.local/share/ Foundry /Tokens

참고: 20년간 3D 워크플로우 혁신을 거듭해 온 끝에, Modo 17.1 출시 이후 Modo 서비스 중단이라는 어려운 결정을 내렸습니다. 자세한 내용은 여기에서 확인하실 수 있습니다.

개인 로그인 라이선스의 경우, 프로그램을 다시 실행할 때 인터넷에 연결되어 있으면 웹사이트에 연결하여 라이선스의 유효 여부를 확인하고 새로운 37일 라이선스를 발급받습니다. 자세한 내용은 다음 링크를 참조하세요. Q100282: 로그인 기반 라이선스란 무엇이며 어떤 제품에 사용할 수 있나요?

참고 : 2025년 5월 20일 이전에 출시된 Nuke 버전을 사용하고 라이선스 대화 상자에서 라이선스 만료 경고가 표시되는 경우 다음 문서를 참조하세요.
Q100722: 개별 로그인 기반 라이선스 만료 경고 해결에 대한 권고


Teams 로그인 라이선스의 경우, 토큰은 제품 사용 중일 때만 언급된 디렉터리에 임시로 저장됩니다. 프로그램을 종료하면 생성된 토큰 라이선스가 삭제됩니다.

참고: 2025년 5월 20일 이전에 출시된 Nuke 버전을 사용하고 Teams 로그인 라이선스로 Nuke 실행하려고 하면 체크아웃 실패 오류가 발생하는 경우 다음 문서를 참조하세요.
Q100721: Teams 로그인 라이선스 시스템 오류 해결에 대한 공지

유효하지 않은 토큰 오류 메시지가 표시되면 해당 토큰 폴더 내의 내용이 만료되었거나 올바르지 않다는 의미입니다.

이는 여러 가지 이유로 발생할 수 있지만 다음 문서에 설명된 단계를 따르면 만료된 토큰이 모두 지워지고 대부분의 경우 문제를 해결하는 데 도움이 됩니다. Q100285: 개별 로그인 라이선스 문제를 해결하는 데 도움이 되는 초기 단계

하지만 라이선스를 새로 설치하더라도 오류가 계속 발생할 수 있습니다. 이 경우, 일반적으로 다음 오류는 라이선스 로그에 기록됩니다.

[TokenEntry] 서명 검증에 실패했습니다.
[TokenEntry] 토큰 검증에 실패했습니다. 토큰이 만료되었습니다.

이는 컴퓨터의 시스템 시간이 5분이라도 틀리면 발생할 수 있습니다.

 

해결책

이 문제를 해결하려면 다음 단계를 따르세요.

  1. 온라인 시간 소스(예: https://time.is/ 또는 https://www.worldtimeserver.com/ )와 시스템 시계를 비교해보세요.
  2. 컴퓨터의 시스템 시계가 5분 이상 앞서거나 뒤떨어져 있다면 이를 업데이트하세요.
  3. 개인 로그인 라이선스만 해당 아래 문서에 설명된 단계에 따라 기존 라이선스를 제거하세요. Q100285: 개인 로그인 라이선스 문제를 해결하는 데 도움이 되는 초기 단계 .
  4. 기기에서 라이선스를 다시 활성화하세요.
    Q100585: 개인 로그인 라이선스를 활성화하는 방법
    Q100660: Teams 로그인 라이선스를 활성화하는 방법

그러면 라이센스에 액세스할 수 있습니다.

시스템 날짜가 이전에 변경된 경우, 시간/날짜 수정만으로는 문제가 해결되지 않을 수 있습니다. 문제가 지속되면 다음 문서에 설명된 단계를 따르세요. Q100217: "시계 지연 감지됨" 오류 메시지 해결 방법

추가 도움말

여전히 어려움을 겪고 있다면 지원 티켓을 생성하여 발생한 정확한 문제와 취한 문제 해결 단계를 알려주시기 바랍니다.

지원 요청을 여는 방법에 대한 자세한 내용은 다음 문서를 참조하세요. Q100064: 지원 티켓을 제기하는 방법

    우리는 문제로 불편을 끼쳐 드려 죄송합니다

    이유를 알려주세요