Q100653: ログインライセンスで「トークンが無効です」というエラーメッセージが表示される

症状

ログイン ライセンスをインストールしようとすると、次のような「トークンが無効です」というエラーが表示される場合があります。

toekninvalid.png


原因

Modo 15、 Mari 7、またはNuke 13.2v1 以降を使用してマシンでライセンスをアクティブ化する、トークン ライセンスが次のいずれかのディレクトリにインストールされます。

Windows: C:\Users\<ユーザー名>\AppData\Local\Foundry\Tokens
OSX: /Users/<ユーザー名>/Library/ApplicationSupport/ Foundry /Tokens
Linux: $HOME/.local/share/ Foundry /トークン

注: 20年にわたる3Dワークフローの革新を経て、17.1のリリースをもってModoを終了するという苦渋の決断を下しました。詳細については、 こちらをご覧ください。

個人ログインライセンスの場合、プログラムを再度実行すると、インターネット接続があればウェブサイトに接続してライセンスの有効性を確認し、37日間有効の新しいライセンスを取得します。詳細については、 Q100282をご覧ください。ログインベースのライセンスとは何ですか?また、どの製品で利用できますか?

注意: 2025 年 5 月 20 日より前にリリースされたNukeバージョンを使用しており、ライセンス ダイアログでライセンス有効期限の警告が表示される場合は、次の記事を参照してください。
Q100722: 個人ログインベースのライセンス有効期限警告の解決に関するアドバイス


Teamsログインライセンスの場合、トークンは製品の使用中のみ、上記のディレクトリに一時的に保存されます。プログラムを終了すると、生成されたトークンライセンスは削除されます。

注意: 2025 年 5 月 20 日より前にリリースされたNukeバージョンを使用しており、Teams ログイン ライセンスでNukeを起動しようとしたときにチェックアウト失敗エラーが発生する場合は、次の記事を参照してください。
Q100721: Teams ログインライセンスシステムエラーの解決に関するアドバイス

無効なトークンのエラー メッセージが表示される場合、そのトークン フォルダー内の何かが期限切れであるか、正しくないことを意味します。

これはさまざまな理由で発生する可能性がありますが、次の記事で概説されている手順に従うことで、古い期限切れのトークンが確実にクリアされ、ほとんどの場合に問題を解決できるはずです: Q100285: 個人ログインライセンスの問題を解決するための初期手順

ただし、新規ライセンスのインストールを完了した場合でも、エラーが表示される場合があります。この場合、通常、ライセンスログに以下のエラーが記録されます。

[TokenEntry] 署名検証に失敗しました
[TokenEntry] トークン検証に失敗しました: トークンの有効期限が切れています

これは、マシンのシステム時刻が 5 分程度でも間違っている場合に発生する可能性があります。

 

解決

この問題を解決するには、次の手順に従ってください。

  1. システム クロックをオンライン タイム ソース ( https://time.is/https://www.worldtimeserver.com/など) と照合します。
  2. マシンのシステム クロックが 5 分以上進んでいるか遅れている場合は、システム クロックを更新します。
  3. 個人ログイン ライセンスのみ古いライセンスを削除するには、以下の記事に記載されている手順に従ってください: Q100285: 個人ログイン ライセンスの問題を解決するための初期手順
  4. デバイスでライセンスを再アクティブ化します。
    Q100585: 個人ログインライセンスを有効化する方法
    Q100660: Teamsログインライセンスをアクティブ化する方法

これにより、ライセンスにアクセスできるようになります。

システム日付が以前に変更されている場合、時刻/日付の修正だけでは問題が解決しない可能性があります。問題が解決しない場合は、以下の記事に記載されている手順に従ってください: Q100217:「時計のずれが検出されました」というエラーメッセージを解決する方法

さらなる支援

引き続き問題が発生する場合は、サポート チケットを作成して、発生した問題の正確な内容と実行したトラブルシューティング手順をお知らせください。

サポートリクエストの提出方法の詳細については、こちらの記事をご覧ください: Q100064: サポートチケットの提出方法

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