Q100721:关于解决 Teams 基于登录的许可系统错误的咨询

症状

尝试使用基于 Teams 登录的许可证启动Nuke时, Nuke许可对话框中可能会显示以下错误:



注意:您可能会遇到各种错误,其中一些错误可能涉及特定产品名称。



原因

2025年5月18日,我们授权系统服务器端的一项必要变更影响了产品与服务器之间的通信。因此,即使有有效许可证可用,团队许可证的签出也失败了。

此问题仅影响所有操作系统上兼容的Nuke系列产品的团队许可证;其他Foundry产品和许可证类型不受影响。

为防止未来出现类似问题,我们正在审查部署流程,确保所有变更都经过受支持版本的测试。我们还将审查客户端/服务器通信,以提高系统对服务器端变更的鲁棒性,并引入额外的安全措施,以便在生命周期早期检测和隔离未来潜在的兼容性问题。

解决

我们现已发布Nuke的更新版本,解决了此问题。如果您可以升级,我们建议您下载并安装以下Nuke系列产品版本之一:

16.0v3

视窗
macOS - 英特尔
macOS - 苹果芯片
Linux

15.2v3

视窗
macOS - 英特尔
macOS - 苹果芯片
Linux

15.1v8

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macOS - 英特尔
macOS - 苹果芯片
Linux

15.0v8

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macOS - 英特尔
macOS - 苹果芯片
Linux

14.1v8

视窗
macOS
Linux

注意:在使用新版本或实施以下解决方法之前,请先移除服务中断期间提供的临时 RLM 解决方法许可证。有关如何操作的更多信息,请参阅: Q100257:如何从您的计算机中移除许可证

变通方法

如果您目前无法升级到最新版本的Nuke系列产品,您可以通过设置FN_CURLOPT_CAINFO环境变量来指向更新的Nuke证书包文件,从而使用变通方法。

注意:在设置此环境变量之前,您需要移除所有现有的许可令牌。


请按照以下文章中的步骤应用此解决方法: Q100720:如何在不升级到最新Nuke版本的情况下解决基于登录的许可问题

更多帮助

如果您按照本文所述步骤操作后仍然遇到任何问题,请提交支持工单,并告知我们您遇到的问题以及您目前已采取的故障排除步骤,包括任何错误消息的屏幕截图。

有关如何提交支持工单的更多信息,请参阅Q100064:如何提交支持工单文章。

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