증상
라이센스를 플로팅하려고 하면 RLM 서버가 느려지거나 충돌합니다.
원인
서버에 오래된 라이선스나 로그가 대량으로 쌓여 있을 때 발생할 수 있습니다. 또한, 한 번에 많은 사용자가 서버에 접속하는 경우에도 발생할 수 있습니다.
해결
이전 라이센스 또는 로그 제거
이 문제를 해결하려면 다음 단계를 통해 서버 컴퓨터에서 만료된 모든 라이선스와 대용량 로그 파일을 제거하세요.
- 우선, 여기에서 제공되는 FLU의 최신 빌드를 실행하고 있는지 확인하세요.
참고: macOS/Linux를 사용하는 경우 FLU 8.1.6을 통해 서버를 설치하는 데 문제가 발생할 수 있습니다. 대신 8.1.3을 실행하세요. 8.1.3은 여기에서 다운로드할 수 있습니다.
맥 독감 8.1.3
리눅스 FLU 8.1.3
- FLU를 열고 '라이선스 서버'로 이동한 다음 '서버 중지'를 선택하여 서버를 중지합니다.
- 다음 경로에서 이전 라이센스 파일을 제거하세요.
Windows: C:\Program Files\The Foundry \RLM 및 C:\ProgramData\The Foundry \RLM
MAC: /라이브러리/애플리케이션 지원/TheFoundry/RLM
리눅스: /usr/local/ foundry /RLM
- 이 경로에서 모든 .log 파일을 제거하세요.
\TheFoundry\RLM\로그
- 최신 유효 라이센스를 다시 설치하세요.
최신 라이선스를 다시 받고 싶으시면 sales@foundry.com 으로 문의 해 주세요 .
많은 사용자로 인한 서버 지연
라이선스 수가 매우 많으면 서버에 부하가 걸리고 지연이 발생할 수 있습니다. 이를 방지하려면 메인 서버에서 네트워크의 다른 컴퓨터로 라이선스 세트를 임시로 전송하여 해당 컴퓨터에서 플로팅할 수 있습니다.
이에 대한 자세한 내용은 여기에서 확인할 수 있습니다. Q100221: 네트워크의 다른 서버에서 일부 RLM 라이선스를 플로팅하는 방법
추가 도움말
여전히 어려움을 겪고 있다면 지원 티켓을 생성하여 발생한 정확한 문제와 취한 문제 해결 단계를 알려주시기 바랍니다.
지원 요청을 여는 방법에 대한 자세한 내용은 다음 문서를 참조하세요. Q100064: 지원 티켓을 제기하는 방법
추가 읽기
플로팅 라이선스에 대한 자세한 내용은 아래 문서에서 확인할 수 있습니다.
Q100602: 플로팅 라이선스에 대한 자세한 정보를 찾을 수 있는 곳
Q100221: 네트워크의 다른 서버에서 일부 RLM 라이선스를 플로팅하는 방법
Q100532: Foundry Licensing Utility(FLU)를 사용하여 라이선스 서버를 관리하는 방법
우리는 문제로 불편을 끼쳐 드려 죄송합니다
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