Q100721: Teams 로그인 기반 라이선스 시스템 오류 해결에 대한 공지

증상

Teams 로그인 기반 라이선스로 Nuke 실행하려고 하면 Nuke 라이선스 대화 상자에 다음 오류가 표시될 수 있습니다.



참고: 다양한 오류가 발생할 수 있으며, 이 중 일부는 특정 제품 이름을 참조할 수 있습니다.



원인

2025년 5월 18일, 라이선스 시스템에 대한 필수 서버 측 변경으로 인해 제품과 서버 간 통신에 문제가 발생했습니다. 그 결과, 유효한 라이선스가 있는 경우에도 팀 라이선스 체크아웃이 실패했습니다.

이 문제는 모든 운영 체제에서 호환되는 Nuke 제품군의 팀 라이선스에만 영향을 미쳤으며, 다른 Foundry 제품과 라이선스 유형은 영향을 받지 않았습니다.

향후 유사한 문제 발생을 방지하기 위해 배포 프로세스를 검토하여 지원되는 버전에 대한 변경 사항 테스트를 진행하고 있습니다. 또한, 클라이언트/서버 통신을 검토하여 서버 측 변경 사항에 대한 안정성을 강화하고, 향후 발생할 수 있는 호환성 문제를 수명 주기 초기에 감지하고 격리하기 위한 추가적인 안전 조치를 도입할 예정입니다.

해결

이 문제를 해결하는 Nuke 업데이트 버전이 출시되었습니다. 업그레이드가 가능하시다면 다음 Nuke 제품군 제품 버전 중 하나를 다운로드하여 설치하시는 것을 권장합니다.

16.0v3

윈도우
macOS - 인텔
macos - 애플 실리콘
리눅스

15.2대3

윈도우
macOS - 인텔
macos - 애플 실리콘
리눅스

15.1대8

윈도우
macOS - 인텔
macOS - 애플 실리콘
리눅스

15.0v8

윈도우
macOS - 인텔
macOS - Apple 실리콘
리눅스

14.1대8

윈도우
맥OS
리눅스

참고: 새 버전을 사용하거나 아래 해결 방법을 적용하기 전에, 서비스 중단 기간 동안 제공된 임시 RLM 해결 라이선스를 제거하십시오. 자세한 내용은 다음 링크에서 확인할 수 있습니다. Q100257: 컴퓨터에서 라이선스를 제거하는 방법

해결 방법

현재 Nuke 제품군의 최신 버전으로 업그레이드할 수 없는 경우 FN_CURLOPT_CAINFO 환경 변수를 최신 Nuke 인증서 번들 파일을 가리키도록 설정하여 해결 방법을 사용할 수 있습니다.

참고: 이 환경 변수를 설정하기 전에 기존 라이선스 토큰을 모두 제거해야 합니다.


다음 문서의 단계에 따라 해결 방법을 적용하세요. Q100720: 최신 Nuke 버전으로 업그레이드하지 않고 로그인 기반 라이선스 문제를 해결하는 방법

추가 도움말

이 문서에 설명된 단계를 수행한 후에도 여전히 문제가 발생하는 경우 지원 티켓을 열어 발생한 문제와 지금까지 수행한 문제 해결 단계를 알려주시기 바랍니다. 오류 메시지의 스크린샷도 함께 보내주세요.

지원 티켓을 여는 방법에 대한 자세한 내용은 Q100064: 지원 티켓을 제기하는 방법 문서를 참조하세요.

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