Q100025: "/Library/Application Support/Luxology/Content/Assets" 디렉터리가 없습니다..." Modo LPK AddOn 파일 설치 오류를 해결하는 방법

증상

Modo PKAT .lpk AddOn 파일이 올바르게 설치되지 않으면 다음과 같은 오류 메시지가 표시될 수 있습니다.

The '/Library/Application Support/Luxology/Content/Assets' directory is missing, or you do not have the right permissions for it. Installation will abort.

원인

디렉토리 구조가 없거나 권한 문제가 있으면 AddOn을 설치할 수 없습니다.

해결

이 문제를 해결하는 방법은 2가지가 있습니다.

1. 콘텐츠 팩을 다운로드하고 설치하세요: https://www.foundry.com/products/ modo /download

사용자 계정에 Content 폴더 내의 Assets, Kits 및 Samples 디렉터리에 대한 읽기 및 쓰기 권한이 있는지 확인하세요.

  • Windows: C:\Users\<USER>\Documents\Luxology\Content\
  • macOS: /Library/Application Support/Luxology/Content/
  • 리눅스: /usr/share/Luxology/Content/

2. 혹은 AddOn을 수동으로 설치할 수도 있습니다.

이렇게 하려면 LPK 파일의 확장자를 .lpk 에서 .zip 으로 변경하세요. 그런 다음 폴더의 압축을 풀고, 해당 설치 디렉터리에 파일을 직접 복사하여 붙여넣으세요.

추가 도움말

이 문서에 설명된 단계를 수행하는 데 문제가 발생할 경우, 지원 티켓을 개설하여 발생한 문제와 지금까지 수행한 문제 해결 단계를 알려주세요. 자세한 내용은 다음 문서를 참조하세요. Q1000064: 지원 티켓을 제출하는 방법

    우리는 문제로 불편을 끼쳐 드려 죄송합니다

    이유를 알려주세요