Q100312: macOS에서 '콘텐츠 디렉토리 없음' 메시지가 나타날 때 플러그인이나 키트를 설치하는 방법

증상

macOS에서 Modo 에 플러그인이나 키트를 설치할 때 콘텐츠 디렉토리가 없다는 메시지가 나타나서 디렉토리가 없거나 제한되어 Modo 설치가 중단되었음을 설명합니다.

오류 메시지.png

이미지 1: '컨텐츠 디렉토리가 없습니다' 메시지

원인

Modo 플러그인이나 키트의 콘텐츠를 설치하기 위해 /Library/Application Support/Luxology/ 디렉터리에 대한 전체 '읽기 및 쓰기' 권한이 필요합니다. 플러그인이나 키트를 설치하는 사용자에게 해당 폴더에 대한 읽기 및 쓰기 권한이 없으면 설치가 중단됩니다.

해결

먼저 /Library/Application Support/Luxology/Content/Assets 디렉터리가 있는지 확인하세요. 없으면 Modo 제품 다운로드 페이지에서 콘텐츠 팩을 다운로드하여 설치하세요. 팩을 설치하면 이 디렉터리가 생성됩니다.

해당 콘텐츠 팩을 설치한 후에도 문제가 지속되거나, 이 문제를 해결하기 위해 해당 디렉터리가 이미 존재하는 경우, 해당 폴더에 대한 읽기 및 쓰기 권한을 설정해야 합니다. 아래 지침을 따르세요.

1. Finder 창에서 라이브러리 > 애플리케이션 지원 > Luxology 로 이동합니다.

2. Luxology 폴더를 마우스 오른쪽 버튼으로 클릭하고 정보 가져오기를 선택합니다.

3. 오른쪽 하단에 있는 자물쇠를 클릭하고 비밀번호를 입력하여 설정을 편집하세요.

4. 공유 및 사용 권한 섹션에서 사용자 이름 옆에 읽기 및 쓰기가 표시되어 있는지 확인하세요. 그렇지 않으면 변경하세요.

5. 기어 드롭다운을 클릭하고 '동봉된 항목에 적용'을 선택합니다.

이렇게 하면 Luxology 폴더 내의 모든 디렉토리에 대한 쓰기 권한으로 Modo 실행할 수 있으며, 이는 플러그인과 키트를 설치하는 데 필요합니다.

이제 플러그인이나 키트를 성공적으로 설치할 수 있으며, Modo 플러그인이나 키트를 로드하기 위해 다시 시작하라는 메시지를 표시합니다.

추가 도움말

이 문서에 설명된 단계를 수행하는 데 문제가 발생할 경우, 지원 티켓을 개설하여 발생한 문제와 지금까지 수행한 문제 해결 단계를 알려주세요. 자세한 내용은 다음 문서를 참조하세요. Q1000064: 지원 티켓을 제출하는 방법

    우리는 문제로 불편을 끼쳐 드려 죄송합니다

    이유를 알려주세요