症状
ライセンスをフロートしようとすると、RLM サーバーの動作が遅くなったり、クラッシュしたりします。
原因
これは、サーバーに古いライセンスやログが大量に残っている場合に発生する可能性があります。また、一度に多数のユーザーがサーバーにアクセスしている場合にも発生する可能性があります。
解決
古いライセンスやログを削除する
この問題を解決するには、次の手順に従って、期限切れの古いライセンスと大きなログ ファイルをサーバー マシンから削除してください。
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まず、ここで入手可能な FLU の最新ビルドを実行していることを確認してください。
注: macOS/Linuxをご利用の場合、FLU 8.1.6経由でサーバーをインストールする際に問題が発生する可能性があります。代わりに8.1.3をご利用ください。こちらよりダウンロードできます。
Mac FLU 8.1.3
Linux FLU 8.1.3
- FLUを開き、「ライセンスサーバー」に移動して「サーバーの停止」を選択してサーバーを停止します。
- 次のパスから古いライセンス ファイルを削除します。
Windows: C:\Program Files\The Foundry \RLM および C:\ProgramData\The Foundry \RLM
MAC: /ライブラリ/アプリケーションサポート/TheFoundry/RLM
Linux: /usr/local/ foundry /RLM - このパスからすべての .log ファイルを削除します。
\TheFoundry\RLM\ログ -
最新の有効なライセンスを再インストールしてください。
最新のライセンスを再送してほしい場合は、 sales@foundry.comまでご連絡ください。
多数のユーザーによるサーバーラグ
ライセンスの数が非常に多い場合、サーバーに負荷がかかり、遅延が発生する可能性があります。これを回避するには、ライセンスセットをメインサーバーからネットワーク上の別のマシンに一時的に転送し、そこからフローティングライセンスとして移行することができます。
詳細については、次のリンクを参照してください: Q100221: ネットワーク上の別のサーバーから RLM ライセンスの一部をフロートする方法
さらなる支援
引き続き問題が発生する場合は、サポート チケットを作成して、発生した問題の正確な内容と実行したトラブルシューティング手順をお知らせください。
サポートリクエストの提出方法の詳細については、こちらの記事をご覧ください: Q100064: サポートチケットの提出方法
さらに詳しく
フローティング ライセンスの詳細については、以下の記事をご覧ください。
Q100602: フローティングライセンスに関する詳細情報はどこで入手できますか
Q100221: ネットワーク上の別のサーバーからRLMライセンスの一部をフロートする方法
Q100532: Foundry Licensing Utility (FLU) を使用してライセンスサーバーを管理する方法
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