症状
Teams ログインベースのライセンスでNukeを起動しようとすると、 Nukeライセンス ダイアログに次のエラーが表示される場合があります。
注意:さまざまなエラーが発生する可能性があります。その一部は特定の製品名を参照している可能性があります。
原因
2025年5月18日、ライセンスシステムに必要なサーバー側の変更により、製品とサーバー間の通信に影響が生じました。その結果、有効なライセンスが存在するにもかかわらず、チームライセンスのチェックアウトが失敗していました。
この問題は、すべてのオペレーティング システム上の互換性のあるNukeファミリ製品のチーム ライセンスにのみ影響し、他のFoundry製品およびライセンス タイプには影響がありませんでした。
今後同様の問題が発生するのを防ぐため、変更がサポート対象バージョンでテストされるよう、展開プロセスを見直しています。また、クライアント/サーバー間の通信を見直し、サーバー側の変更に対する堅牢性を高めるとともに、将来的に発生する可能性のある互換性の問題をライフサイクルの早い段階で検出・隔離するための追加の安全対策を導入します。
解決
この問題を解決するNukeのアップデートバージョンをリリースしました。アップグレード可能な場合は、以下のNukeファミリー製品バージョンのいずれかをダウンロードしてインストールすることをお勧めします。
注:新しいバージョンを使用する前、または以下の回避策を実施する前に、停止中に提供された一時的なRLM回避策ライセンスを削除してください。削除方法の詳細については、 Q100257:マシンからライセンスを削除する方法をご覧ください。
回避策
現時点でNukeファミリー製品の最新バージョンにアップグレードできない場合は、 FN_CURLOPT_CAINFO環境変数を新しいNuke証明書バンドル ファイルを指すように設定することで回避策を使用できます。
注意:この環境変数を設定する前に、既存のライセンス トークンを削除する必要があります。
回避策を適用するには、次の記事の手順に従ってください: Q100720: 最新のNukeバージョンにアップグレードせずにログインベースのライセンスの問題を回避する方法
さらなる支援
この記事に記載されている手順を実行した後も問題が引き続き発生する場合は、サポート チケットを開いて、発生している問題とこれまでに行ったトラブルシューティング手順を、エラー メッセージのスクリーンショットとともにお知らせください。
サポート チケットを開く方法の詳細については、 「Q100064: サポート チケットの発行方法」の記事を参照してください。
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