Q100411: Download links for the old versions of Foundry License Utility (FLU) and Foundry Licensing Tools (FLT)

Follow

SUMMARY

This article contains download links for older versions of the Foundry License Utility (FLU) and Foundry Licensing Tools (FLT).  Generally we'd recommend using the Foundry Licensing Utility (FLU) 8 to install and manage your licenses but you may need the older versions if you float your licenses from an older operating system (e.g. RHEL/centOS 6) or you need to install old FLEXlm licenses.

 

FLU and FLT 7.3

The Foundry Licensing Utility (FLU) and Foundry Licensing Tools 7.3 are RLM only. FLT 7.3 includes RLM version 12 which is required for Nuke 11.0, Mari 4.0 and Katana 3.0 and above.

If you only need to install a license or generate a diagnostic file then you just need the old Foundry Licensing Utility (FLU):

The Foundry Licensing Tools (FLT) contain license server software to make floating licenses available across a network.  These only need to be installed on the server machine.

 

FLU and FLT 7.1

Version 7.1 of our licensing tools contained both RLM and FLEXlm licensing software and was compatible with older Foundry software.

If you only need to install a license or generate a diagnostic file then you just need the old Foundry Licensing Utility (FLU):

The Foundry Licensing Tools (FLT) contain license server software to make floating licenses available across a network.  These only need to be installed on the server machine.

We're sorry to hear that

Please tell us why