Q100557:如何解决云资源无法加载的问题

症状

在使用预设浏览器时,部分用户可能会遇到云资源部分一直卡在加载状态的问题。


 图 1:预设浏览器云资源卡在加载状态。


原因

这个问题可能是由于 Luxology 目录中的临时缓存文件损坏造成的。


解决

要解决此问题,请确保Modo已关闭,并从临时文件夹中删除缓存的 cloudPB 文件。具体操作如下:

  1. 导航至以下位置的临时文件夹:
    Windows
    C:\Users\<username>\AppData\Local\Temp

    注意:在 Windows 系统中,AppData 文件夹默认是隐藏的。需要在文件资源管理器中启用“显示隐藏项目”选项才能显示此目录,如下图所示:



    macOS
    /Users/<username>/Library/Application Support/Luxology/TempFiles/

    Linux/usr/local/ modo 16.0v3/resrc/

    请注意:Linux 目录的位置可能有所不同。以上路径是Modo 16.0v3 安装在本地目录文件夹内的默认位置。

  2. 删除cloudPBTreecloudPBTreeURLcloudPBTreeMerge文件,以及任何其他文件名中包含“ cloudPB ”的文件,例如cloudPB_######.filetype
  3. 重新启动Modo ,然后按 F6 显示预设浏览器。

现在您应该可以在预设浏览器中看到云端资源了。

后续步骤

如果问题仍然存在,请确认这些问题是否在“安全模式”下出现。

安全模式用于调试目的,可以帮助确定您遇到的问题是由用户自定义设置、第三方插件或工具包引起的,还是由Modo核心安装引起的。有关安全模式的更多信息,请查看以下支持文章: Q100288:在安全模式下启动Modo

更多帮助

如果在安全模式下仍然遇到此问题,请提交支持工单,并告知我们您遇到的问题以及您目前已采取的故障排除步骤。

如需了解如何提交支持工单,请参阅我们的文章: Q100064:如何提交支持工单

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