Q100557:如何修复云资源未加载问题

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症状

使用预设浏览器时,某些用户可能会遇到云资产部分始终停留在加载状态的问题。


 图 1:预设浏览器云资产停留在加载状态。


原因

此问题可能是由 Luxology 目录内损坏的临时缓存文件引起的。


解决

要解决此问题,请确保Modo已关闭,并从临时文件夹中删除缓存的 cloudPB 文件。去做这个:

  1. 导航到位于以下位置的临时文件夹:
    Windows
    C:\Users\<username>\AppData\Local\Temp

    注意:在 Windows 上,默认情况下会隐藏 AppData 文件夹,需要在文件资源管理器中启用隐藏项目才能显示该目录,如下图所示:



    macOS
    /Users/<username>/Library/Application Support/Luxology/TempFiles/

    Linux/usr/local/ modo 16.0v3/resrc/

    注意:Linux 目录会有所不同。如果Modo 16.0v3 安装在本地目录文件夹内,则上述路径是默认位置。

  2. 删除 cloudPBTree、cloudPBTreeURL 和 cloudPBTreeMerge 文件以及名称中可能带有“ cloudPB ”的任何其他文件,即“cloudPB_######.filetype”

  3. 重新启动Modo并按 F6 显示预设浏览器。

您现在应该能够在预设浏览器中看到云资源。

下一步

如果您仍然遇到问题,请验证这些问题是否在“安全模式”下出现。

安全模式用于调试目的,可以帮助确定您遇到的问题是否是由用户自定义、第 3 方插件或套件引起的,或者是否是由您的核心Modo安装引起的。有关安全模式的更多信息,请查看以下支持文章: Q100288:在安全模式下启动Modo

进一步的帮助

如果您在安全模式下仍然遇到此问题,请打开支持票证并告知我们您遇到的问题以及您迄今为止采取的故障排除步骤。

有关如何开立支持票证的更多信息,请参阅我们的文章: Q100064:如何提出支持票证

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