创建支持服务单
关注

Q100157:如何使用Flix本身不支持的Photoshop版本

摘要

如果您使用的是在最后一次Flix更新后发布的Photoshop(PS)版本,则很可能它尚不受支持,因此默认情况下它可能无法正常工作。本文介绍如何告诉Flix使用特定或更新版本的Photoshop

更多信息

要将您的PS版本添加到Flix,您需要修改localParameters.yml文件,该文件位于flixApp / flicConfig / core / localParameters.yml。您可以使用任何文本编辑器打开此文件。

如果editImageCommandDarwinVersions或editImageCommandWindowsVersions条目已存在,请在预先存在的路径下添加路径。如果不存在条目,则添加如下条目:

editImageCommandDarwinVersions:
- “/ Applications / Adob​​e Photoshop CC 2019 / Adob​​e Photoshop CC 2019.app”

editImageCommandWindowsVersions:
- “C:\ Program Files \ Adob​​e \ Adob​​e Photoshop CC 2019.exe”

您需要确保localParameters中存在OSX(Darwin)和Windows的路径。

保存更改后,您需要重新启动Flix客户端。



关键字:Photoshop,Flix,找不到Photoshop

这篇文章有帮助吗?
/

We're sorry to hear that!

Please tell us why.
2 人中有 2 人觉得有帮助

评论