创建支持服务单
关注

Q100075:激活密钥失败,并显示“此密钥用于产品的其他版本”错误消息

症状

当试图直接从产品(例如Nuke ,Mari,Hiero)使用激活密钥时,它无法创建许可证并提供以下错误消息:

服务器返回错误。详细信息:此密钥用于产品的不同版本。请联系support@thefoundry.co.uk

原因

激活密钥只能从他们发行的产品的主要版本激活 - 无法从Mari 3.0激活为Mari 2.6发布的激活密钥。

您可以从激活密钥中的第二组数字中查看激活密钥与哪个版本的产品兼容。例如,Mari 2.6的acitvation键看起来像
mari -0206-1234-abcd-1234-abcd

注意:生成许可证密钥后,它将与许可证维护期间发布的任何版本一起使用。

解析度


您可以通过以下方式之一从激活密钥创建许可证。

1)从发布的程序版本中激活它。
我们网站上的产品下载页面通常包含当前和最新主要版本的下载链接。如果找不到所需的版本,请使用“创建故障单”链接与支持部门联系。

2)使用激活密钥和网站的以下页面手动制作许可证。
https://www.foundry.com/licensing/activate-product

请注意,您还需要提供使用Mari所需的机器的SystemID。



关键词:
许可证,激活密钥,安装错误

这篇文章有帮助吗?
/

We're sorry to hear that!

Please tell us why.
3 人中有 0 人觉得有帮助

评论