Q100233: CaraVR வெவ்வேறு கிளைகளுடன் CaraVR பொருந்தக்கூடிய தன்மை

Follow

பொழிப்பும்

இந்த கட்டுரை வெவ்வேறு அணுசக்தி வெளியீடுகளுக்கிடையேயான காராவிஆர் பொருந்தக்கூடிய தன்மை பற்றியும், புதிதாக வெளியிடப்பட்ட அணுசக்தி 11.1 வி 1 உடன் இணக்கமான பதிப்பு ஏன் இன்னும் கிடைக்கவில்லை என்பதையும் விளக்குகிறது.

மேலும் தகவல்

நியூக்கின் முக்கிய பதிப்புகளுக்கு இடையில் நியூக் என்.டி.கே (நியூக்கின் சி ++ செருகுநிரல் ஏபிஐ) மாற்றங்கள் காரணமாக, நியூக்கின் ஒரு பெரிய பதிப்பிற்காக தொகுக்கப்பட்ட காராவிஆர் மற்றும் ஓக்குலா போன்ற என்.டி.கே செருகுநிரல்களின் உருவாக்கங்கள் புதிய பெரிய பதிப்பில் இயங்காது.

இதன் பொருள் காராவிஆர் வெளியீடுகள் அவை தொகுக்கப்பட்ட பதிப்புகளுடன் மட்டுமே செயல்படும், அதாவது அவை வெளியிடப்படும் போது கிடைக்கும் நியூக்கின் பதிப்புகளுடன் மட்டுமே பொருந்தக்கூடியவை. எடுத்துக்காட்டாக, காரா விஆர் 1.0 வி 6 மற்றும் 2.0 வி 1 ஆகியவை நவம்பர் 2017 இல் வெளியிடப்பட்டன, இது நியூக் 11.1 வி 1 டிசம்பர் 2017 இல் கிடைப்பதற்கு முன்பே இருந்தது. நியூக் 11.0 க்கான காராவிஆர் முனையை அல்லது அதற்கு முன்னர் நியூக் 11.1 இல் ஏற்ற முயற்சிப்பது பிழை செய்தியை உருவாக்கும்.

காராவிஆர் வெளியீடுகள் மற்றும் இணக்கமான நியூக் கிளைகளின் பட்டியல் இங்கே:

  • CaraVR 2.0v2 => Nuke 11.1, அணுசக்தி 11.0, அணுசக்தி 10.5
  • CaraVR 2.0v1 => Nuke 11.0, அணுசக்தி 10.5
  • CaraVR 1.0v6 => Nuke 11.0, அணுசக்தி 10.5, அணுசக்தி 10.0, அணுசக்தி 9.0
  • CaraVR 1.0v4, 1.0v5 => அணு 10.5, CaraVR 10.0, அணு 9.0
  • CaraVR 1.0v1, 1.0v2, 1.0v3 => அணு 10.0, அணு 9.0

CaraVR க்கான பதிவிறக்க இணைப்புகள் CaraVR பதிவிறக்கங்கள் பக்கத்திலிருந்து கிடைக்கின்றன .

குறிப்பு: இந்த சிக்கல் மற்ற NDK செருகுநிரல்களையும் பாதிக்கிறது மற்றும் பின்வரும் கட்டுரையில் விளக்கப்பட்டுள்ளது: Q100234: அணுசக்தியின் வெவ்வேறு பதிப்புகளுக்கு இடையில் செருகுநிரல் பொருந்தக்கூடிய தன்மை

We're sorry to hear that

Please tell us why