Create a ticket
Follow

Q100335: Nuke Assist 11.0 மேலும் ஒரு Nuke உரிமம் (nuke_i)

அறிகுறிகள்

NukeAssist 11.0 இயங்குகிறது முழுமையான Nuke உரிமம் (nuke_i) அத்துடன் NukeAssist உரிமம் (nukexassist_i). இந்த பிரச்சனை NukeAssist 11.0v1 மற்றும் 11.0v2 ஐ பாதிக்கிறது.
நீங்கள் nukexassist_i மற்றும் nuke_i உரிமங்களை உங்கள் பயனரிடம் சோதித்து பார்க்கிறீர்களா அல்லது அனைத்து nuke_i உரிமங்களும் பயன்படுத்தினால், NukeAssist கீழே உள்ள ஒரு பிழை செய்தியை காண்பிக்கும்.

காரணம்

முன்னிருப்பாக, NukeAssist 11.0 துவக்கப்படும் போது இது ஃப்ரேம் சேவையக செயல்முறையை தொடங்குகிறது. ஃபிரேம் சேவையக கோரிக்கை ஒரு nuke_i உரிமத்தால் பயன்படுத்தப்படும் பின்னணி Nuke செயல்முறைகள்.

தீர்மானம்

நீங்கள் NukeAssist Frame Server செயல்முறை தொடங்குவதிலிருந்து தடுக்க முடியும், எனவே ஒரு முழு Nuke உரிமத்தை கோரி, ஒரு கட்டளை வரியில் அல்லது முனையம் - nit-frakeerver argument உடன் முனையத்தில் துவக்கவும். இயக்க முழு கட்டளைகள் கீழே உள்ளன.

  • விண்டோஸ்
    சிடி "சி: \ நிரல் கோப்புகள் \ Nuke11.0v2 \
    Nuke 11.0.exe "--nukeassist --disable-nuke-frameserver

  • லினக்ஸ்
    cd /usr/local/Nuke11.0v2/
    ./ Nuke11.0 - nukeassist --disable-nuke-frameserver

  • MacOS
    cd /Applications/Nuke11.0v2/Nuke11.0v2.app/Contents/MacOS/
    ./Nuke11.0v2 - nukeassist --disable-nuke-frameserver

மேலும் படிக்க

இந்த சிக்கல் எங்கள் கணினியில் பிழை 313627 என பதிவு செய்யப்பட்டுள்ளது. பிழையின் முன்னேற்றத்தை பின்வரும் பிழையில் பொது பிழை டிராக்கரில் பின்பற்றலாம்:
313627 - NukeAssist 11.0 எப்போதும் பின்னணி உள்ள FrameServer செயல்முறை இயங்கும் எனவே அது ஒரு வழக்கமான Nuke உரிமம் (nuke_i) கோரிக்கை

Was this article helpful?
/

We're sorry to hear that!

Please tell us why.
0 out of 1 found this helpful

Comments