Q100557: 클라우드 자산이 로드되지 않는 문제를 해결하는 방법

증상

사전 설정 브라우저를 사용할 때 일부 사용자는 클라우드 자산 섹션이 계속 로딩 상태에 갇히는 문제를 겪을 수 있습니다.


 이미지 1: 사전 설정된 브라우저 클라우드 자산이 로딩 상태에 갇혔습니다.


원인

이 문제는 Luxology 디렉토리 내의 손상된 임시 캐시 파일로 인해 발생할 수 있습니다.


해결

이 문제를 해결하려면 Modo 종료하고 temp 폴더에서 캐시된 cloudPB 파일을 삭제하세요. 방법은 다음과 같습니다.

  1. 다음 위치에 있는 temp 폴더로 이동합니다.
    Windows :
    C:\Users\<username>\AppData\Local\Temp

    참고: Windows에서는 AppData 폴더가 기본적으로 숨겨져 있습니다. 이 디렉터리가 나타나려면 아래 이미지와 같이 파일 탐색기에서 숨겨진 항목을 활성화해야 합니다.



    macOS :
    /Users/<username>/Library/Application Support/Luxology/TempFiles/

    리눅스 : /usr/local/ modo 16.0v3/resrc/

    참고: Linux 디렉터리는 다를 수 있습니다. Modo 16.0v3가 로컬 디렉터리 폴더에 설치된 경우 위 경로가 기본 위치입니다.

  2. 이름에 " cloudPB "가 포함된 다른 파일(예: cloudPB_######.filetype 과 함께 cloudPBTree , cloudPBTreeURLcloudPBTreeMerge 파일을 삭제합니다.
  3. Modo 다시 실행하고 F6을 눌러 사전 설정 브라우저를 표시합니다.

이제 사전 설정 브라우저에서 클라우드 자산을 볼 수 있습니다.

다음 단계

계속해서 문제가 발생하는 경우, 이러한 문제가 " 안전 모드" 에서 발생하는지 확인하세요.

안전 모드는 디버깅 목적으로 사용되며, 발생하는 문제가 사용자 지정 설정, 타사 플러그인 또는 키트, 또는 Modo 기본 설치에서 발생하는지 확인하는 데 도움이 될 수 있습니다. 안전 모드에 대한 자세한 내용은 다음 지원 문서를 참조하세요. Q100288: 안전 모드에서 Modo 실행 .

추가 도움말

안전 모드에서도 이 문제가 계속 발생하면 지원 티켓을 열어 발생한 문제와 지금까지 취한 문제 해결 단계를 알려주세요.

지원 티켓을 여는 방법에 대한 자세한 내용은 다음 문서를 참조하세요. Q100064: 지원 티켓을 제기하는 방법

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