Q100557: 클라우드 자산이 로드되지 않는 문제를 해결하는 방법

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증상

사전 설정 브라우저를 사용할 때 일부 사용자는 클라우드 자산 섹션이 계속 로드 상태에서 멈추는 문제에 직면할 수 있습니다.


 이미지 1: 사전 설정된 브라우저 클라우드 자산이 로드 상태에서 멈췄습니다.


원인

이 문제는 Luxology 디렉터리 내의 손상된 임시 캐시 파일로 인해 발생할 수 있습니다.


해결

이 문제를 해결하려면 Modo 닫혀 있는지 확인하고 임시 폴더에서 캐시된 cloudPB 파일을 삭제하세요. 이것을하기 위해:

  1. 다음 위치에 있는 임시 폴더로 이동합니다.
    Windows :
    C:\Users\<username>\AppData\Local\Temp

    참고: Windows에서는 AppData 폴더가 기본적으로 숨겨집니다. 아래 이미지에 표시된 대로 이 디렉터리가 표시되도록 하려면 파일 탐색기에서 숨겨진 항목을 활성화해야 합니다.



    macOS :
    /Users/<username>/Library/Application Support/Luxology/TempFiles/

    리눅스 : /usr/local/ modo 16.0v3/resrc/

    참고 : Linux 디렉터리는 다양합니다. 위 경로는 Modo 16.0v3이 로컬 디렉터리 폴더 내부에 설치된 경우 기본 위치입니다.

  2. cloudPBTree, cloudPBTreeURL 및 cloudPBTreeMerge 파일을 이름에 " cloudPB "(예: "cloudPB_######.filetype")와 함께 존재할 수 있는 다른 파일과 함께 삭제합니다.

  3. Modo 다시 실행하고 F6을 눌러 사전 설정 브라우저를 표시하십시오.

이제 사전 설정 브라우저 내부에서 클라우드 자산을 볼 수 있습니다.

다음 단계

문제가 계속 발생하는 경우 " 안전 모드" 에서 해당 문제가 발생하는지 확인하세요.

안전 모드는 디버깅 목적으로 사용되며 발생한 문제가 사용자 정의, 타사 플러그인 또는 키트로 인해 발생했는지 또는 핵심 Modo 설치에서 발생하는지 확인하는 데 도움이 될 수 있습니다. 안전 모드에 대한 자세한 내용은 다음 지원 문서를 확인하십시오. Q100288: 안전 모드에서 Modo 시작 .

추가 도움말

안전 모드에서 이 문제가 계속 발생하는 경우 지원 티켓을 열고 발생한 문제와 지금까지 수행한 문제 해결 단계를 알려주십시오.

지원 티켓을 여는 방법에 대한 자세한 내용은 Q100064: 지원 티켓을 올리는 방법 문서를 참조하십시오.

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