증상
macOS Mojave 및 이후 버전의 보안 변경으로 인해 Modo 특정 기능을 수행하기 위해 추가 권한이 필요할 수 있습니다.
이로 인해 사용자가 특정 콘텐츠를 저장 또는 편집하려고 하거나 애플리케이션을 통해 Modo 의 설치 환경을 변경하려고 시도할 때 문제가 발생할 수 있습니다.
원인
Modo 기존 파일을 저장하거나 덮어쓰는 등의 작업을 수행하는 데 필요한 권한이 없으므로 사용자에게 권한 오류가 발생할 수 있습니다.
해결
다음 단계는 사용자에게 macOS Mojave에서 필요할 수 있는 추가 권한을 Modo 부여하는 방법을 보여줍니다.
1. 화면 왼쪽 상단에 있는 " Apple " 아이콘을 선택한 다음 나타나는 팝업 창에서 " 시스템 환경설정... "을 선택합니다.
2. 나타나는 " 시스템 환경설정 " 창에서 " 보안 및 개인 정보 보호 "를 선택합니다.
이미지 1: macOS Mojave의 “시스템 환경설정” 메뉴
3. “ 보안 및 개인 정보 보호 ” 창의 “ 개인 정보 ” 탭 아래에서 “ 전체 디스크 액세스 ”를 선택합니다.
이미지 2: macOS Mojave의 “개인 정보 보호” 메뉴
4. 자물쇠 아이콘이 잠금 해제되어 있는지 확인하세요. 그렇지 않은 경우 아이콘을 클릭하여 잠금을 해제하세요.
5. 사용 중인 Modo 버전이 " 아래 앱이 컴퓨터를 제어하도록 허용 " 상자에 나열되어 있지 않으면 상자 아래에 있는 " + " 아이콘을 선택하십시오.
6. 설치 디렉토리에서 사용 중인 Modo 버전을 탐색한 다음 이를 선택하고 " 열기 "를 누르십시오.
이제 Modo 예상대로 실행하는 데 필요한 권한이 있어야 합니다.
다음 단계
깨끗한 환경에서 Modo 테스트하고 플러그인이나 키트가 예상치 못한 동작에 영향을 미치는지 확인하려면 "안전 모드"에서 실행하여 플러그인이나 사용자 정의 없이 일시적으로 Modo 실행할 수 있습니다. 안전 모드에서 Modo 실행하는 방법에 대한 지침은 다음 지원 문서에서 찾을 수 있습니다. Q100288: 안전 모드에서 Modo 시작
이는 이와 같은 문제가 Modo 자체로 인한 것인지 아니면 Modo 의 설치 환경에 존재하는 문제로 인한 것인지 확인하는 데 도움이 될 수 있습니다.
추가 도움말
안전 모드에서 Modo 실행하는 동안 계속 문제가 발생하는 경우 지원 티켓을 열고 발생한 문제와 지금까지 수행한 문제 해결 단계를 알려주십시오.
지원 티켓을 여는 방법에 대한 자세한 내용은 Q100064: 지원 티켓을 올리는 방법 문서를 참조하십시오.
우리는 문제로 불편을 끼쳐 드려 죄송합니다
이유를 알려주세요