지원 티켓 만들기
팔로우

Q100234 : 다른 버전의 핵 사이의 플러그인 호환성

개요

이 기사에서는 Nuke 버전과 NDK 플러그인이 다시 컴파일해야하는 경우 NDK 플러그인 호환성에 대해 설명합니다.

추가 정보


NDK C ++ API를 사용하여 컴파일 된 모든 누크 플러그인은 일반적으로 동일한 Nuke 지점의 모든 v 릴리스와 호환됩니다. 예를 들어 Nuke 10.0v1 용 플러그인을 컴파일하면 10.0v1에서 10.0v6까지는 작동하지만 Nuke 9.0 릴리스 나 Nuke 10.5 릴리스에서는 분기 번호가 변경되어 작동하지 않습니다.

이것은 새로운 Nuke 11.1v1 릴리스에도 적용됩니다. 이 릴리즈에는 'Nuke 11'이라는 이름이 있지만 Nuke의 NDK 플러그인 API 측면에서 볼 때 11.0에 비해 새로운 주요 버전이라는 충분한 변경 사항이 있습니다. Nuke 10.0 용 플러그인이 Nuke 10.5 릴리스 용으로 다시 컴파일해야했던 것과 같은 방식으로 Nuke 11.0 용 C ++ 플러그인은 Nuke 11.1v1 NDK에 대해 다시 컴파일해야 Nuke 11.1v1에서 작동합니다.

이것은 또한 새 버전의 플러그인이 출시 될 때까지 Nuke 11.0 용 Cara VR 및 Ocula 버전이 Nuke 11.1 릴리스에서 작동하지 않음을 의미합니다. 우리는 Nuke 11.1을 위해 Cara VR과 Ocula를 공개하려고 합니다만, 이것이 될 순간을 약속 할 수는 없습니다.
다음 기사에서는 Nuke의 다른 지점과의 Cara VR 호환성에 대해 자세히 설명합니다. Q100233 : Nuke의 다른 지점 간 CaraVR 호환성

도움이 되었습니까?
/

We're sorry to hear that!

Please tell us why.
1명 중 1명이 도움이 되었다고 했습니다.

댓글