지원 티켓 만들기
팔로우

Q100231 : 특정 노드 조합을 사용하면 CaraVR 1.0v3이 충돌 함

조짐

CaraVR 1.0v3을 사용하면 CaraVR C_CameraSolver에 연결하는 등 다양한 노드를 연결할 때 Nuke 세션이 중단 될 수 있습니다. 이 문제는 Windows 시스템에만 영향을 미치는 것으로 보입니다.

원인

CaraVR 1.0v2에서 CaraVR 1.0v3으로 업그레이드 할 때 CaraVR 1.0v3이 손상되어 Nuke 세션을 자주 중단시키는 일부 파일이 남을 수 있습니다.

이것은 현재 시스템에 알려진 버그로 기록됩니다.

TP 247393 - CaraVR 1.0v2에서 CaraVR 1.0v3으로 업데이트하면 CaraVR이 충돌합니다

해결

이 문제를 해결하려면 CaraVR 1.0v3을 새로 설치해야합니다. 다음이 단계를 수행하여 수행 할 수 있습니다.

1) 여기에있는 CaraVR 설치 디렉토리를 삭제하십시오 :

C:\Program Files\Common Files\Nuke\<nuke_version>\plugins\

2) 여기에서 다운로드 할 수있는 CaraVR 1.0v3 버전을 다시 설치하십시오.

https://www.thefoundry.co.uk/products/cara-vr/downloads/

도움이 되었습니까?
/

We're sorry to hear that!

Please tell us why.
0명 중 0명이 도움이 되었다고 했습니다.

댓글