Q100025: "'/Library/Application Support/Luxology/Content/Assets' 디렉토리가 없습니다..." Modo LPK 파일 설치 오류를 해결하는 방법

팔로우

증상

Modo PKAT .lpk 파일이 올바르게 설치되지 않고 다음과 같은 오류 메시지가 나타날 수 있습니다.

"'/Library/Application Support/Luxology/Content/Assets' 디렉터리가 없거나 이에 대한 올바른 권한이 없습니다. 설치가 중단됩니다."

원인

누락된 디렉토리 구조 또는 권한 문제로 인해 키트 설치가 중단됩니다.

해결

이 문제를 해결하는 방법에는 2가지가 있습니다.

1. 컨텐츠 팩 다운로드 및 설치: https://www.foundry.com/products/ modo /download

사용자 계정에 Content 폴더에 있는 Assets, Kits 및 Samples 디렉터리에 대한 읽기 및 쓰기 권한이 있는지 확인하세요.

  • Windows: C:\Users\<사용자>\Documents\Luxology\Content\
  • macOS: /라이브러리/응용 프로그램 지원/Luxology/Content/
  • 리눅스: /usr/share/Luxology/Content/

2. 또는 확장자를 .lpk에서 .zip으로 변경하여 파일의 압축을 풀 수 있습니다. 그런 다음 콘텐츠를 적절한 설치 디렉터리에 수동으로 배치해야 합니다.

추가 도움말

이 문서에 설명된 단계를 수행하는 데 문제가 발생하면 지원 티켓을 열고 발생한 문제와 지금까지 수행한 문제 해결 단계를 알려주십시오. 이를 수행하는 방법에 대한 자세한 내용은 다음 문서를 참조하십시오. Q1000064: 지원 티켓을 올리는 방법.

    우리는 문제로 불편을 끼쳐 드려 죄송합니다

    이유를 알려주세요