지원 티켓 만들기
팔로우

Q100233 : Nuke의 다른 가지와 CaraVR 호환성

개요

이 기사에서는 다른 Nuke 릴리스 간의 CaraVR 호환성과 새로 출시 된 Nuke 11.1v1과 호환되는 사용 가능한 버전이없는 이유에 대해 설명합니다.

추가 정보

Nuke의 주요 버전 간 Nuke NDK (Nuke의 C ++ 플러그인 API) 변경으로 인해 Nuke의 주요 버전 용으로 컴파일 된 CaraVR 및 Ocula와 같은 NDK 플러그인 빌드가 새로운 주요 버전과 함께 작동하지 않습니다.

즉, CaraVR 릴리즈는 컴파일 된 버전에서만 작동합니다. 일반적으로 릴리스 될 때 사용할 수있는 Nuke 버전과 호환됩니다. 예를 들어, Cara VR 1.0v6 및 2.0v1은 2017 년 11 월에 출시되었는데, 이는 2017 년 12 월에 Nuke 11.1v1이 출시되기 전이었습니다. Nuke 11.0 이하의 CaraVR 노드를 Nuke 11.1에로드하려고 시도하면 오류 메시지가 표시됩니다.

다음은 CaraVR 릴리즈 및 호환 가능한 Nuke 분기 목록입니다.

  • CaraVR 2.0v2 => Nuke 11.1, 핵 11.0, 핵 10.5
  • CaraVR 2.0v1 => Nuke 11.0, 핵 10.5
  • CaraVR 1.0v6 => Nuke 11.0, 핵 10.5, 핵 10.0, 핵 9.0
  • CaraVR 1.0v4, 1.0v5 => 핵 10.5, 핵 10.0, 핵 9.0
  • CaraVR 1.0v1, 1.0v2, 1.0v3 => 핵무기 10.0, 핵무기 9.0

CaraVR 다운로드 링크는 CaraVR 다운로드 페이지 에서 다운로드 할 수 있습니다.

참고 : 이 문제는 다른 NDK 플러그인에도 영향을 미치며 다음 문서에서 설명합니다. Q100234 : 다른 버전의 핵 간 플러그인 호환성

도움이 되었습니까?
/

We're sorry to hear that!

Please tell us why.
5명 중 5명이 도움이 되었다고 했습니다.

댓글