지원 티켓 만들기
팔로우

Q100233 : Nuke의 다른 지점과 CaraVR 호환성

개요

이 문서에서는 다른 Nuke 릴리스 간의 CaraVR 호환성 및 새로 출시 된 Nuke 11.1v1과 호환되는 사용 가능한 버전이없는 이유에 대해 설명합니다.

추가 정보

Nuke 주요 버전간에 Nuke NDK (Nuke의 C ++ 플러그인 API)가 변경 되었기 때문에 하나의 주요 버전 Nuke 용으로 컴파일 된 CaraVR 및 Ocula와 같은 NDK 플러그인 빌드는 새로운 주요 버전에서 작동하지 않습니다.

이는 CaraVR 릴리즈가 컴파일 된 버전에서만 작동한다는 것을 의미합니다. 이는 일반적으로 릴리즈시 제공되는 Nuke 버전과 만 호환된다는 것을 의미합니다. 예를 들어, Cara VR 1.0v6 및 2.0v1은 2017 년 11 월에 출시되었으며 2017 년 12 월 Nuke 11.1v1을 사용할 수 없었습니다. Nuke 11.0 이하의 CaraVR 노드를 Nuke 11.1에로드하려고하면 오류 메시지가 표시됩니다.

다음은 CaraVR 릴리스 및 호환되는 Nuke 분기 목록입니다.

  • CaraVR 2.0v2 => Nuke 11.1, Nuke 11.0, Nuke 10.5
  • CaraVR 2.0v1 => Nuke 11.0, Nuke 10.5
  • CaraVR 1.0v6 => Nuke 11.0, Nuke 10.5, Nuke 10.0, Nuke 9.0
  • CaraVR 1.0v4, 1.0v5 => Nuke 10.5, Nuke 10.0, Nuke 9.0
  • CaraVR 1.0v1, 1.0v2, 1.0v3 => Nuke 10.0, Nuke 9.0

CaraVR 다운로드 링크는 CaraVR 다운로드 페이지에서 제공 됩니다.

참고 : 이 문제는 다른 NDK 플러그인에도 영향을 미치며 다음 기사에서 설명합니다. Q100234 : Nuke의 다른 버전 간 플러그인 호환성

도움이 되었습니까?

우리는 문제로 불편을 끼쳐 드려 죄송합니다

이유를 알려주세요
7명 중 6명이 도움이 되었다고 했습니다.

댓글