Q100236: Nuke 사용자 인터페이스가 잠시 응답하지 않고 자동 저장됩니다.

팔로우

증상

Nuke 내에서 작업할 때 사용자 인터페이스가 일시적으로 정지/정지된 후 다시 시작되는 경우가 있을 수 있습니다.

뚜렷한 원인이 보이지 않고 유일한 증상은 상당히 크고 복잡한 프로젝트에 참여하고 있다는 것이므로 매우 실망스러울 수 있습니다.

이것이 익숙하게 들린다면 원인은 자동 저장 설정과 관련이 있을 수 있습니다.



원인

Nuke 내에서 사전 설정된 자동 저장 시간은 5 초로 설정됩니다. 스크립트가 상당히 크고 복잡한 경우 저장하는 데 걸리는 시간은 이 기본 기간이 허용하는 것보다 더 오래 걸릴 수 있습니다.
이는 Nuke 스크립트(.nk) 저장 파일 자체가 자동 저장 파일(.autosave)을 작성하는 데 지정된 시간보다 생성하는 데 더 오래 걸리기 때문에 발생합니다. 이 프로세스의 부산물로 Nuke 두 프로세스가 동시에 완료될 때까지 기다리기 때문에 잠시 지연됩니다.



해결

자동 저장이 저장되기 전에 Nuke 스크립트가 저장되는 데 충분한 시간을 허용하도록 강제 구성요소 자동 저장을 더 높은 양으로 변경하는 것이 좋습니다.

이는 일반 탭 아래의 기본 설정 메뉴에서 강제 구성 후 자동 저장 필드 내에서 변경할 수 있습니다.

mceclip0.png

이 변경 후에도 여전히 속도 저하가 발생하는 경우 문제를 추가로 해결하기 위해 시도해 볼 수 있는 몇 가지 방법이 있습니다.
  1. 이는 전체 디스크 캐시와 관련될 수 있으므로 다음 문서에 설명된 대로 디스크 캐시를 확인하고 지우는 것이 좋습니다.
    Q100043: Nuke / NukeX / NukeStudio 캐시를 지우는 방법

  2. 이는 Nuke 의 프레임 서버와도 관련이 있을 수 있지만, 그것이 맞는지 확인하려면 비활성화하는 것이 좋습니다. Nuke 의 프레임 서버 비활성화에 대한 자세한 내용은 여기에서 확인할 수 있습니다.
    Q100378: Nuke , Nuke StudioHiero 용 프레임 서버를 비활성화하는 방법

이 문서의 모든 단계를 시도했지만 여전히 문제가 발생하는 경우 지원 티켓을 열고 발생한 정확한 문제와 지금까지 수행한 문제 해결 단계를 알려주십시오. 지원 티켓을 여는 방법에 대한 자세한 내용은 다음 문서를 참조하세요.

Q100064: 지원 티켓을 올리는 방법

    우리는 문제로 불편을 끼쳐 드려 죄송합니다

    이유를 알려주세요