지원 티켓 만들기
팔로우

Q100361 : Foundry Licensing Tools 7.3으로 업데이트하는 방법

개요

Foundry Licensing Tools (FLT)의 새 버전이 릴리스되었습니다. 이 문서에서는 최신 버전의 도구로 업데이트하는 방법과 사용자가이 도구를 사용하도록 권장하는 이유에 대해 설명합니다.

추가 정보

FLT 7.3이 출시되면서 내부 라이센스 서버 코드가 RLM 버전 12.2로 업데이트되었습니다. 이전 공개 버전 인 FLT 7.1v1은 RLM 9.4를 사용했습니다.

Nuke 11.0은 내부 라이센스 코드에서 RLM 12를 사용하는 첫 번째 릴리스 였고 Mari 4.0이 그 뒤를이었습니다. Nuke 11.0, Nuke 11.1 및 / 또는 Mari 4.0에서 부동 라이센스를 사용하는 데 문제가 없도록하려면 라이센스 도구를 FLT 7.3으로 업데이트하는 것이 좋습니다.

주요 제품의 새 버전은 앞으로도 RLM 12를 사용하도록 업데이트 될 예정이므로 가능한 경우 플로팅 라이센스를 보유한 모든 고객이 FLT 7.3으로 업데이트 할 것을 권장합니다.

다음을 수행하여 FLT 7.3v2 (최신 버전)로 업데이트 할 수 있습니다.

  1. Q100133 : Foundry Licensing Tools 제거 방법 의 지침에 따라 FLT 7.1v1 을 제거하십시오.

  2. 웹 사이트라이센스 페이지 에서 FLT 7.3v2를 다운로드 하십시오.

  3. Q100360 : Foundry Licensing Tools (FLT) 설치 방법 에 따라 서버에 FLT 7.3v2 를 설치하십시오.

그러면 RLM 서버가 시작되고 기존 라이센스가 서버에서 선택되어 플로팅됩니다.

Foundry Licensing Tools를 업데이트 할 때 라이센스에 문제 가 발생하면 Q100105 : 라이센스 문제 진단 의 지침에 따라 Foundry License Utility에서 진단 파일을 생성하고 지원 티켓을여십시오.

 

더 읽기

Foundry Licensing Tools에 대한 자세한 내용은 Foundry Licensing Tools User Guide를 참조하십시오 .

라이선스를 받고 실행하는 방법에 대한 자세한 내용은 지원 포털의 다음 문서를 참조하십시오.

도움이 되었습니까?
/

We're sorry to hear that!

Please tell us why.
0명 중 0명이 도움이 되었다고 했습니다.

댓글