지원 티켓 만들기
팔로우

Q100309 : Mari 3.3의 Shader Compilation 모드에 대한 그래픽 드라이버 요구 사항

개요

처음으로 Mari 3.3v1을 시작할 때 그래픽 카드 드라이버가 권장 최소 버전보다 오래되었다는 경고가 표시 될 수 있으며 이는 Mari의 성능에 영향을 미칠 수 있습니다. Mari의 새로운 병렬 쉐이더 컴파일 기능을 사용하려면 최소 권장 드라이버 버전이 필요합니다.

이 기사에서는 그래픽 드라이버 요구 사항과 드라이버를 업데이트 할 수없는 경우 수행 할 작업에 대해 자세히 설명합니다.

다른 셰이더 컴파일 모드에 대한 자세한 내용은 다음 문서를 참조하십시오.
Q100308 : Mari 3.3의 새로운 Shade Compilation 모드에 대한 이해

추가 정보

셰이더 편집 '자동'모드를 사용하려면 현재 사용중인 운영 체제에 대해 설정된 최소 요구 사항을 충족해야합니다. 이것들은:

Windows : 368.39

Linux : 367.27

이러한 요구 사항을 충족시키지 못하면 Mari은 아래 이미지와 같은 경고 메시지를 표시합니다. 참고 : 최소 드라이버 버전은 Windows 및 Linux에서 다릅니다.

windowsdriver.png

그림 1 : Windows 드라이버 대화 상자 - 최소 368.39

그림 2 : Linux 드라이버 대화 상자 - 최소 367.27

Mari의 새로운 Shader Compilation 모드를 사용하려면 권장 최소 요구 사항을 충족시키고 Mari을 다시 시작하기 위해 NVidia 드라이버를 업그레이드해야합니다. 드라이버를 성공적으로 업데이트 한 경우 대화 상자 창이 나타나지 않아야합니다.

드라이버를 업데이트하고 싶지 않고 Mari을 계속 사용하려면 Mari 환경 설정으로 이동하고 Shader Compilation 모드를 Legacy로 변경하여 이전 버전과 동일한 컴파일 방법으로 Mari 3.3v1을 실행할 수 있습니다 마리의 이전 버전의 드라이버를 사용하면 Marquee Lift 작업과 같은 3.3v1의 새로운 기능을 계속 사용할 수 있으며 GPU 텍스처 관리 및 색상 공간 내보내기 속도가 향상됩니다.

추가 정보

다른 성능 문제가 발생하면 Mari의 효율성을 높이기 위해 해제 할 수있는 추가 설정이나 옵션이 있습니다. 고려해야 할 추가 원인에 대한 자세한 내용은 여기를 참조하십시오. Q100253 : Mari 성능 문제 해결


성능 문제는 때때로 프로젝트 및 설정에 따라 달라질 수 있으므로이 기사의 조언을 테스트 한 후에도 여전히 문제가 발생하는 경우 지원 포털을 통해 문의하고 지금까지 수행 한 단계를 알려주십시오. 조사를 위해 필요한 모든 초기 정보는 Q100090 : 마리 문제 신고 아래에 설명되어 있습니다.

지원 티켓을 여는 방법에 대한 자세한 내용은 ' 지원 포털 사용 '문서를 참조하십시오.

도움이 되었습니까?
/

We're sorry to hear that!

Please tell us why.
0명 중 0명이 도움이 되었다고 했습니다.

댓글