Q100592: 重要なお知らせ-の互換性 Foundry アップルMacOSのビッグ・サー(11.0)とAppleシリコンM1チップを搭載した製品

フォローする

まとめ

この記事ではFoundry製品と、AppleシリコンM1プロセッサを搭載した新しいMac製品ラインのサポートについて説明します。


詳しくは

最新のmacOSバージョンであるBigSurは、現在、 Foundry製品ポートフォリオ全体でサポートされていません。当社の製品チームは、このmacOSリリースをテストしており、できるだけ早く認定することを目指しています。

最近リリースされたAppleM1チップを含むAppleの新しい処理ハードウェアAppleシリコンは、各製品によってレビューされる予定であり、サポートは個々のレビュー結果に基づいて計画されます。

Foundry製品全体でサポートされているmacOSバージョンの最新のステータスは次のとおりです。

製品

macOS Catalina(10.15)

macOS Big Sur(11.0)

AppleM1チップ

Nuke

12.1v1以降

13.0v1以降

サポートされていません

Modo

13.2v1以降

15.0v1以降

サポートされていません(テスト中)

Colorway

3.1v1以降

サポートされていません(テスト中)

サポートされていません

Mari

4.6v3以降

サポートされていません

サポートされていません

Flix

6.3.6以降

サポートされていません

サポートされていません

Katana

KatanaはmacOSでは利用できません。


新しい要件を満たすための措置を講じており、当社製品の将来のリリースでの非互換性に対処する予定ですので、ご安心ください。この記事が利用可能になり次第、より多くの情報で更新します。

上の[フォロー]ボタンをクリックすると、更新をサブスクライブできます。

    私たちはそれを聞いて申し訳ございません

    理由をお聞かせください