症状
プリセット ブラウザを使用すると、一部のユーザーは、クラウド アセット セクションが常に読み込み状態のままになるという問題に遭遇することがあります。
画像 1: プリセット ブラウザーのクラウド アセットが読み込み状態で停止します。
原因
この問題は、Luxology ディレクトリ内の破損した一時キャッシュ ファイルが原因で発生する可能性があります。
解決
この問題を解決するには、 Modoが閉じていることを確認し、キャッシュされた CloudPB ファイルを一時フォルダーから削除します。これをする:
- 次の場所にある一時フォルダーに移動します。
Windows :C:\Users\<username>\AppData\Local\Temp
注: Windows では、AppData フォルダーはデフォルトで非表示になります。以下の画像に示すように、このディレクトリを表示するには、ファイル エクスプローラーで隠しアイテムを有効にする必要があります。
macOS :/Users/<username>/Library/Application Support/Luxology/TempFiles/
Linux :/usr/local/ modo 16.0v3/resrc/
注: Linux ディレクトリは異なる場合があります。上記のパスは、 Modo 16.0v3 がローカル ディレクトリ フォルダー内にインストールされている場合のデフォルトの場所です。 - CloudPBTree、cloudPBTreeURL、cloudPBTreeMerge ファイルを、名前に「 cloudPB 」が含まれる他のファイル (つまり「cloudPB_######.filetype」) とともに削除します。
- Modoを再起動し、F6を押してプリセットブラウザを表示します。
これで、プリセット ブラウザ内でクラウド アセットを確認できるようになります。
次のステップ
引き続き問題が発生する場合は、「セーフ モード」で問題が発生するかどうかを確認してください。
セーフ モードはデバッグの目的で使用され、発生した問題がユーザーのカスタマイズ、サードパーティのプラグインやキットによって引き起こされたのか、それともコアのModoインストールで発生したのかを判断するのに役立ちます。セーフ モードの詳細については、次のサポート記事を確認してください: Q100288: Modoをセーフ モードで起動する。
さらなるヘルプ
セーフ モードでも引き続きこの問題が発生する場合は、サポート チケットを開いて、発生している問題とこれまでに実行したトラブルシューティング手順をお知らせください。
サポート チケットを開く方法の詳細については、記事「 Q100064: サポート チケットを発行する方法」を参照してください。
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