Q100557: クラウドアセットが読み込まれない問題を修正する方法

症状

プリセット ブラウザを使用すると、クラウド アセット セクションが読み込み状態のままになるという問題が一部のユーザーに発生することがあります。


 画像 1: プリセット ブラウザ クラウド アセットが読み込み状態で停止しています。


原因

この問題は、Luxology ディレクトリ内の一時キャッシュ ファイルが破損していることが原因で発生する可能性があります。


解決

この問題を解決するには、 Modo終了していることを確認し、一時フォルダからキャッシュされたcloudPBファイルを削除します。手順は以下のとおりです。

  1. 次の場所にある temp フォルダーに移動します。
    Windows :
    C:\Users\<username>\AppData\Local\Temp

    注意: Windowsでは、AppDataフォルダはデフォルトで非表示になっています。このディレクトリを表示するには、下の画像のように、ファイルエクスプローラーで「隠しファイル」を有効にする必要があります。



    macOS :
    /Users/<username>/Library/Application Support/Luxology/TempFiles/

    Linux : /usr/local/ modo 16.0v3/resrc/

    注意:Linuxディレクトリは異なる場合があります。上記のパスは、 Modo 16.0v3がローカルディレクトリフォルダ内にインストールされている場合のデフォルトの場所です。

  2. cloudPBTreecloudPBTreeURLcloudPBTreeMergeファイルを削除します。また、名前に「 cloudPB 」が含まれる可能性のあるその他のファイル(例: cloudPB_######.filetypeも削除します。
  3. Modoを再起動し、F6 キーを押してプリセット ブラウザーを表示します。

これで、プリセット ブラウザ内でクラウド アセットが表示されるようになります。

次のステップ

問題が引き続き発生する場合は、「セーフモード」でも問題が発生するかどうかを確認してください。

セーフモードはデバッグ目的で使用され、発生した問題がユーザーによるカスタマイズ、サードパーティ製プラグインやキットによるものか、それともModo本体のインストールに起因するものかを判断するのに役立ちます。セーフモードの詳細については、以下のサポート記事をご覧ください: Q100288: Modoセーフモードで起動する

さらなる支援

セーフ モードでもこの問題が引き続き発生する場合は、サポート チケットを開いて、発生している問題とこれまでに行ったトラブルシューティング手順をお知らせください。

サポートチケットの発行方法の詳細については、次の記事を参照してください: Q100064: サポートチケットの発行方法

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