Q100558: macOS デバイスで Modo フルディスク アクセスを許可する方法

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症状

macOS Mojave 以降で行われたセキュリティ変更により、 Modo特定の機能を実行するために追加の権限を必要とする場合があります。

これにより、ユーザーが特定のコンテンツを保存または編集しようとしたり、アプリケーションを通じてModoのインストール環境を変更しようとしたりすると、問題が発生する可能性があります。


原因

Modoには既存のファイルの保存や上書きなどのアクションを実行するために必要な権限がないため、ユーザーは権限エラーが発生する可能性があります。

解決

次の手順は、macOS Mojave で必要となる可能性のある追加の権限をModo付与する方法をユーザーに示します。


1. 画面左上の「 Apple 」アイコンを選択し、表示されたポップアップウィンドウから「システム環境設定… 」を選択します。

2. 表示される「システム環境設定」ウィンドウから「セキュリティとプライバシー」を選択します。

画像 1: macOS Mojave の「システム環境設定」メニュー 

3. 「セキュリティとプライバシー」ウィンドウの「プライバシー」タブで「フルディスクアクセス」を選択します。

画像 2: macOS Mojave の「プライバシー」メニュー

4. 鍵アイコンのロックが解除されていることを確認します。ロックされていない場合は、アイコンをクリックしてロックを解除します。

5. 使用しているModoのバージョンが「以下のアプリによるコンピューターの制御を許可する」ボックスにリストされていない場合は、ボックスの下にある「 + 」アイコンを選択します。

6. インストールディレクトリで使用しているModoバージョンに移動し、それを選択して「開く」を押します。

これで、 Modo期待どおりに実行するために必要な権限を持っているはずです。

次のステップ

クリーンな環境でModoテストし、プラグインやキットが予期せぬ動作に寄与していないかどうかを確認するには、 Modoを「セーフ モード」で起動することで、プラグインやカスタマイズなしで一時的に実行できます。 Modoセーフ モードで実行する手順については、次のサポート記事を参照してください: Q100288: Modoをセーフ モードで起動する

これは、このような問題がModo自体に起因するのか、 Modoのインストール環境内に存在する何かに起因するのかを判断するのに役立つ場合があります。

さらなるヘルプ

Modoセーフ モードで実行中に引き続き問題が発生する場合は、サポート チケットを開いて、発生している問題とこれまでに実行したトラブルシューティング手順をお知らせください。

サポート チケットを開く方法の詳細については、記事「 Q100064: サポート チケットを発行する方法」を参照してください。

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