症状
macOS Mojave 以降で行われたセキュリティの変更により、 Modo特定の機能を実行するために追加の権限が必要になる場合があります。
これにより、ユーザーが特定のコンテンツを保存または編集しようとしたり、アプリケーションを通じてModoのインストール環境に変更を加えようとしたりするときに問題が発生する可能性があります。
原因
Modoには、既存のファイルの保存や上書きなどのアクションを実行するために必要な権限がないため、ユーザーに権限エラーが発生する可能性があります。
解決
次の手順では、macOS Mojave で必要となる可能性のある追加の権限をModoに付与する方法をユーザーに示します。
1. 画面の左上にあるAppleアイコンを選択し、表示されるポップアップ ウィンドウから「システム環境設定...」を選択します。
2. 表示されるシステム環境設定ウィンドウから「セキュリティとプライバシー」を選択します。
画像1: macOS Mojaveの「システム環境設定」メニュー
3. 「セキュリティとプライバシー」ウィンドウで、 「プライバシー」タブの「フルディスクアクセス」を選択します。
画像2: macOS Mojaveのプライバシーメニュー
4. ロックアイコンがロック解除されていることを確認してください。ロック解除されていない場合は、アイコンをクリックしてロックを解除してください。
5. 使用しているModoのバージョンが「以下のアプリにコンピューターの制御を許可する」ボックスにリストされていない場合は、ボックスの下にある+アイコンを選択します。
6. インストール ディレクトリで使用しているModoバージョンに移動し、それを選択して[開く]を押します。
これで、 Modo期待どおりに実行するために必要な権限を持つようになります。
次のステップ
Modoクリーンな環境でテストし、プラグインやキットが予期せぬ動作の原因となっていないかを確認するには、「セーフモード」で起動することで、プラグインやカスタマイズを一時的に無効にした状態でModo実行できます。Modo Modoセーフモードで実行する手順については、次のサポート記事をご覧ください: Q100288: セーフモードでModoを起動する
これは、このような問題がModo自体によるものか、 Modoのインストール環境内に存在する何かによるものかを判断するのに役立つ場合があります。
さらなる支援
Modoセーフ モードで実行中に問題が引き続き発生する場合は、サポート チケットを開いて、発生している問題とこれまでに行ったトラブルシューティング手順をお知らせください。
サポートチケットの発行方法の詳細については、次の記事を参照してください: Q100064: サポートチケットの発行方法
私たちはそれを聞いて申し訳ございません
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