サポートチケットを作成する
フォローする

Q100075:アクティベーションキーが「このキーは製品の異なるバージョン用です」というエラーメッセージが表示されて失敗する

症状

アクティベーションキーを製品( Nuke 、Mari、Hieroなど)から直接使用しようとすると、ライセンスの作成に失敗し、次のエラーメッセージが表示されます。

サーバーからエラーが返されました。詳細:このキーは、製品の異なるバージョン用です。 support@thefoundry.co.ukに連絡してください

原因

アクティベーションキーは、発行されたメジャーバージョンの製品からのみアクティブ化できます。Mari2.6用に発行されたアクティベーションキーは、Mari 3.0からはアクティブ化できません。

アクティベーションキーが互換性のある製品のバージョンを確認するには、アクティベーションキーの2桁目の数字を使用します。たとえば、Mari 2.6の起動キーは次のようになります。
mari -0206-1234-abcd-1234-abcd

注:ライセンスキーが生成されると、ライセンスのメンテナンス期間中にリリースされたすべてのバージョンで機能します。

解決


次のいずれかの方法で、アクティベーションキーからライセンスを作成できます。

1)発行されたプログラムのバージョンからそれを活動化します。
当社のWebサイトの製品ダウンロードページには、現在および最後のメジャーバージョンのダウンロードリンクがあります。必要なバージョンが見つからない場合は、「チケットの作成」リンクを使用してサポートに連絡してください。

2)Webサイトの次のページでアクティベーションキーを使用して、手動でライセンスを作成します。
https://www.foundry.com/licensing/activate-product

Mariを使用する必要があるマシンのシステムIDも指定する必要があります。



キーワード:
ライセンス、アクティベーションキー、インストールエラー

この記事は役に立ちましたか?
/

We're sorry to hear that!

Please tell us why.
2人中0人がこの記事が役に立ったと言っています

コメント