サポートチケットを作成する

Q100050:Macで Foundry License Utility(FLU)がすぐにクラッシュする

症状

MacでFoundry License Utility(FLU)がすぐにクラッシュする

原因

FLUは、「システムID」を見つけるために、(メディアアクセスコントローラ(MAC)の)マシンのハードウェアイーサネットアドレスを探します。 AppleハードウェアがThunderbolt(別名「雷」)ソケットを介してMacに接続されている周辺機器に直接イーサネットネットワークを接続することが可能になると、FLUの検索機能はアドレスが多すぎると失敗します。

解決

Macでこのバグが発生するのは、MacのThunderboltコネクタを使って複数のディスプレイや他のデバイスを接続したときです。

  1. Foundry License Utility(FLU)は実行されません。
  2. 一部の種類のライセンスも失敗します。たとえば、古いNukeライセンスの中には、ライセンスを取得しようとすると起動時にNukeをクラッシュさせるものがあります。

---------------
問題の影響:

  1. FLUを実行してマシンのシステムIDを見つけます。
  2. FLUを実行してライセンスをインストールします。
  3. ライセンス診断を受けるためのFLUの実行
  4. FLEXlmライセンスでライセンスされている当社の製品の1つを実行しています。 RLMライセンスは影響を受けません。 「 RLMおよびFLEXImのライセンスとは何ですか?」を参照してください。
    ---------------

問題を回避するためのオプションは次のとおりです。

  1. 余分な不要なThunderboltデバイスを取り外します。その後、FLUを実行してテストします。
  2. 問題の影響を受けない種類の製品ライセンスを使用することができます。

この記事は役に立ちましたか?
/

We're sorry to hear that!

Please tell us why.
2人中0人がこの記事が役に立ったと言っています

コメント