Q100025: 「'/Library/Application Support/Luxology/Content/Assets' ディレクトリが見つかりません...」 Modo LPK ファイルのインストールエラーを解決する方法

フォローする

症状

Modo PKAT .lpk ファイルが正しくインストールされていない場合、次のようなエラー メッセージが表示される場合があります。

「「/Library/Application Support/Luxology/Content/Assets」ディレクトリが見つからないか、適切な権限がありません。インストールは中止されます。」

原因

ディレクトリ構造が欠落しているか、権限の問題があると、キットのインストールが停止します。

解決

これを解決するには 2 つの方法が考えられます。

1.コンテンツ パックをダウンロードしてインストールします: https://www.foundry.com/products/ modo /download

ユーザー アカウントに、Content フォルダー内の Assets、Kits、Samples ディレクトリに対する読み取りおよび書き込み権限があることを確認します。

  • Windows: C:\Users\<USER>\Documents\Luxology\Content\
  • macOS: /ライブラリ/アプリケーション サポート/Luxology/コンテンツ/
  • Linux: /usr/share/Luxology/Content/

2.または、拡張子を .lpk から .zip に変更してファイルを解凍することもできます。その後、コンテンツを適切なインストール ディレクトリに手動で配置する必要があります。

さらなるヘルプ

この記事で説明されている手順を実行する際に問題が発生した場合は、サポート チケットを開いて、発生した問題とこれまでに実行したトラブルシューティング手順をお知らせください。これを行う方法の詳細については、次の記事を参照してください: Q1000064: サポート チケットを発行する方法。

    私たちはそれを聞いて申し訳ございません

    理由をお聞かせください