Q100236: Nuke ユーザー インターフェイスが一時的に応答しなくなり、自動保存されます。

フォローする

症状

Nuke内で作業しているときに、ユーザー インターフェイスが一時的にハングまたはフリーズしたように見え、その後再開されることがあります。

これは、明らかな原因がないようで、非常に大規模で複雑なプロジェクト内にいることが唯一の症状であるため、非常にイライラする可能性があります。

これに見覚えがあると思われる場合、原因は自動保存設定に関連している可能性があります。



原因

Nuke内では、プリセット自動保存時間は5秒に設定されています。スクリプトが非常に大きくて複雑な場合、保存にかかる時間がこのデフォルトの期間を超えて長くなる可能性があります。
これは、 Nukeスクリプト (.nk) 保存ファイル自体の生成に、自動保存ファイル (.autosave) の書き込みに指定された時間よりも長い時間がかかるために発生します。このプロセスの副産物として、 Nuke両方のプロセスが同時に終了するのを待つため、1 秒ほど遅れます。



解決

自動保存が保存される前に、 Nukeスクリプトが保存するのに十分な時間を確保できるように、強制コンプの自動保存をより大きな量に変更することをお勧めします。

これは、[設定] メニューの [一般]タブの[強制自動保存後]フィールドで変更できます。

mceclip0.png

この変更後も依然として速度低下が発生する場合は、問題をさらにトラブルシューティングするために、次のことを試すことをお勧めします。
  1. これは完全なディスク キャッシュに関連している可能性があるため、次の記事で説明されているように、ディスク キャッシュを確認してクリアすることをお勧めします。
    Q100043: Nuke / NukeX / NukeStudioキャッシュをクリアする方法

  2. これはNukeのフレーム サーバーに関連している可能性もありますが、それを確認するには、それを無効にすることをお勧めします。 Nukeのフレーム サーバーを無効にする方法の詳細については、ここを参照してください。
    Q100378: NukeNuke Studio 、およびHieroのフレーム サーバーを無効にする方法

この記事の手順をすべて試しても問題が解決しない場合は、サポート チケットを開いて、発生している正確な問題とこれまでに実行したトラブルシューティング手順をお知らせください。サポート チケットを開く方法の詳細については、次の記事を参照してください。

Q100064: サポート チケットを発行する方法

    私たちはそれを聞いて申し訳ございません

    理由をお聞かせください