症状
フローティングライセンスサーバをセットアップし、コンピュータをライセンスサーバに向けた後、プログラムは実行に失敗し、次のエラーメッセージが表示されます。
ライセンスサーバーとの通信エラー(-17)
接続がサーバーで拒否されました(-11)
原因
このエラーメッセージは、ライセンスサーバーとクライアントマシン(ライセンスを要求しているコンピューター)の間にファイアウォールがある場合に表示されます。
ファイアウォールは、ライセンス要求が使用するポートを閉じるか、サーバー上の承認されたプログラムのみが他のコンピュータと通信できるようにすることによって、ライセンス要求をブロックしている可能性があります。
解決
ライセンスサーバーとライセンス要求が通過できるようにファイアウォールの設定を変更することで、この問題を解決できます。これは、サーバーの指定されたポートを開くか、またはFoundry Licensing Tools(FLT)内のRLMサーバープログラムがサーバーを介して通信できるようにすることで実行できます。
これを設定する方法の詳細については、 Q100216:ファイアウォール経由でライセンスサーバーを使用する方法を参照してください。
これで問題が解決しない場合は、サポートチケットを開き、サーバーマシンとクライアントマシンの両方のFoundry License Utility(FLU)から診断出力ファイルを添付してください。詳細については、以下の記事を参照してください。
- Q100064:サポートポータルを利用してサポートチケットを開く方法を説明しています
- Q100105:ライセンス問題の診断に診断ファイルの作成方法が記載されています
私たちはそれを聞いて申し訳ございません
理由をお聞かせください