サポートチケットを作成する
フォローする

Q100167: Nuke 互換ヘッドセット

まとめ

この記事では、さまざまなオペレーティングシステムでNukeが現在サポートしているヘッドセットについて説明します。

詳しくは

次の表に、サポートされているヘッドセットと、それらが互換性のあるオペレーティングシステムを示します。

ヘッドセットウィンドウズLinux Mac OS X / macOS
Oculus Rift CV1はい、Oculus SDK1.3以降はい、OpenHMDに組み込まれています番号
Oculus Rift DK2はい、Oculus SDK1.3以降はい、OpenHMDに組み込まれていますはい、OpenHMD *に組み込まれています
HTC Vive / Vive Proはい、SteamVR番号番号

* Linuxではレンズの歪み補正はサポートされていません。

注: OpenHMDを使用するLinuxでのHMDのパフォーマンスは、GPUドライバーの設定で設定されているように、メインモニターのリフレッシュレートに制限されます。たとえば、モニターが60 Hzで更新される場合、HMDはそれより速く更新できず、パフォーマンスの問題が発生する可能性があります。

最新のOculusドライバーには、Oculus Setupユーティリティが付属しています。このユーティリティは、次の場所からダウンロードできます。

VRを始めましょう

最新のHTCViveドライバーとSteamVRには、HTCViveセットアップユーティリティが付属しています。このユーティリティは次の場所からダウンロードできます。

あなたのVIVEをセットアップしましょう

ヘッドセットの設定の詳細については、こちらのドキュメントをご覧ください: 作業の確認

この記事は役に立ちましたか?

私たちはそれを聞いて申し訳ございません

理由をお聞かせください
2人中2人がこの記事が役に立ったと言っています