サポートチケットを作成する
フォローする

Q100350:Mari 4.xにはMac OS Xバージョンはありません

概要

Mari 4.0v1は、ダウンロード可能なMac OS Xビルドと一緒にはリリースされません。 Mari 4.0v1は、代わりに、WindowsおよびLinuxベースのオペレーティングシステムを使用しているアーティストにのみ利用可能になります。

詳しくは

Mariは、VFX Reference Platform 2017をサポートするための努力の一環としてQT 5 UIライブラリを使用するように更新されました。Appleによって作成されていないQTライブラリの性質により、Mari 4.x Macを構築することがわかりました。他のオペレーティングシステムと同じ品質のユーザーエクスペリエンスを確実に提供するために、OS Xバージョンではより多くの開発時間が必要でした。

私達のベータサイクルの間に、私達はmacOSバージョンの範囲に基づいて顧客経験の高い多様性を見ました。そのため、どのバグやmacOSのバージョンをサポートするのが重要かを調査して決定するには、さらに時間がかかります。このことを念頭に置いて、私たちはWindowsとLinuxのお客様に限りMari 4.xで前進し、将来のバージョンで利用可能にすることを目指してMac OS Xリリースの作業を続けることを選びました。

私たちは、Mac OS XでMari 4.xを使ったすべての人の経験が、最初のバージョン以降から素晴らしいものになるようにしたいと思います。 FoundryとAppleはどちらも、質の高いユーザーエクスペリエンスが重要であり、これには余分な開発時間を要する価値があると考えています。

この記事は役に立ちましたか?

私たちはそれを聞いて申し訳ございません

理由をお聞かせください
28人中15人がこの記事が役に立ったと言っています