サポートチケットを作成する
フォローする

Q100324:「このバージョンの非商用の有効期限が切れています」エラーメッセージ

症状

非営利モードでNukeまたはMariを実行すると、このバージョンの有効期限が切れたことを示すポップアップが表示される場合があります。
Capture.PNG

原因

NukeとMariの各バージョンは、ビルド/リリースされてから6ヶ月間、非商用モードで動作することができます。 6ヵ月後、非商用機能は期限切れになり、そのバージョンは非商用モードで動作しなくなり、警告を表示します。

解決

最新版にアップデートすることで、NukeまたはMari Non-Commercialを引き続き使用できます。次のページから最新のダウンロードにアクセスできます。

https://www.foundry.com/product-downloads

この記事は役に立ちましたか?
/

We're sorry to hear that!

Please tell us why.
31人中14人がこの記事が役に立ったと言っています

コメント