サポートチケットを作成する
フォローする

Q100323:Windows上のModoにModo Kitの Colorway れない

症状

Colorway for Modoキットをインストールした後でも、ColorwayタブはModoに表示されません。

原因

ModoがColorway Kitを読み込まないようにするには、2つの原因が考えられます。

  • キットは、Modoがプラグインやキットを探しているディレクトリとは異なるディレクトリにインストールされています。
  • Colorway for Modoキットのインストーラーが管理者ユーザーによって実行され、Modoを実行している通常のユーザーはキットファイルを読むことができません

解決

ColorwayとColorway for Modoキットの両方を再インストールして、ユーザーアカウントがアクセスできる場所にあることを確認することで問題を解決できます。

:これらの手順はWindows 7用に書かれているので、Windows 10上のインストールプロセスには多少の違いがあります。


1。以前にインストールしたColorwayとColorway for Modo Kitをすべてアンインストールします。

  • Colorwayをアンインストールするには:
    スタートメニュー>すべてのプログラム> The Foundry> Colorway 2.2v3の順にクリックして、[colorwayのアンインストール]をクリックします。

  • Colorway for Modo Kitをアンインストールするには:
    [スタート]メニュー> [すべてのプログラム]> [The Foundry]> [ Colorway Kit 2.2v3]の順にクリックし、[Uninstall ColorwayKit]をクリックします。

  • オプションとして、あなたがModoを再インストールしたいなら、あなたはそれからそれをアンインストールすることができます
    スタートメニュー>すべてのプログラム> Luxology> Modo > Modo <version>の順にクリックし、[Uninstall Modo <version>]をクリックします。



2. ColorwayとColorway for Modoキットを再インストールします。

Colorwayの既存のお客様または試用中のお客様は、ColorwayおよびColorway for Modoキットの両方の最新バージョンの直接ダウンロードリンクをお送りください。

プログラムが正しくインストールされるように、Colorwayインストーラを管理者として実行してください。

ただし、Colorway Kitが確実に表示されるようにするには、次の手順に従ってください。

  1. 通常のユーザーとしてColorway for Modoキットを実行して、 Modoがファイルを読み書きできるようにします。
  2. キットのパスが "C:\ Users \ <ユーザー> \ Documents \ Luxology \ Content"であることを確認してください。
    "<USER>"はユーザーアカウントの名前です。例:C:\ Users \ isaac \ Documents \ Luxology \ Content

 

最後に、Modoを再インストールする必要がある場合は、 https://www.foundry.com/products/modo/downloadから最新バージョンをダウンロードできます

注:プログラムが正しくインストールされるように、管理者としてModoインストーラを実行してください。

 

3. Modoを起動してコンテンツの場所が正しく設定されていることを確認します。

  1. オープンモド
  2. [システム]メニューから[設定]> [アプリケーション]> [プリセットブラウザ]> [コンテンツの場所]をクリックします。
  3. それを "C:\ Users \ <ユーザー> \ Documents \ Luxology \ Content"に設定します。 "<ユーザー>"はユーザーアカウントの名前です。
  4. Modoを閉じる

次にModoを実行すると、Colorway for Modoキットが見つかり、ColorwayタブがModo内に表示されます。

注: ColorwayおよびModoを使用するには、Modo、Colorway、およびColorway for Modoキットのライセンスがすべて正しくインストールされている必要があります。 ライセンスを取得して実行する方法については、サポートポータルの [ ライセンスヘルプ]領域を参照してください。ライセンスに問題がある場合は、 Q100105:ライセンス問題の診断の手順に従ってください。

この記事は役に立ちましたか?
/

We're sorry to hear that!

Please tell us why.
0人中0人がこの記事が役に立ったと言っています

コメント