Q100233: कौन से स्टैंडअलोन CaraVR संस्करण Nuke के विभिन्न संस्करणों के साथ संगत हैं?

अनुसरण करें

सारांश

यह आलेख विभिन्न Nuke रिलीज़ के बीच CaraVR स्टैंडअलोन प्लगइन संगतता के बारे में बताता है।

अधिक जानकारी

Nuke के प्रमुख संस्करणों के बीच Nuke NDK (Nuke का C++ प्लग-इन एपीआई) में बदलाव के कारण, Nuke के एक प्रमुख संस्करण के लिए संकलित CaraVR और Ocula जैसे NDK प्लगइन्स नए प्रमुख संस्करण के साथ काम नहीं करेंगे।

इसका मतलब यह है कि CaraVR रिलीज़ केवल उन संस्करणों के साथ काम करेंगे जिनके लिए उन्हें संकलित किया गया है, जिसका आम तौर पर मतलब है कि वे केवल Nuke के संस्करणों के साथ संगत हैं जो रिलीज़ होने पर उपलब्ध होते हैं। उदाहरण के लिए, Cara VR 1.0v6 और 2.0v1 को नवंबर 2017 में रिलीज़ किया गया था, जो दिसंबर 2017 में Nuke 11.1v1 के उपलब्ध होने से पहले था। Nuke 11.0 या इससे पहले के लिए Nuke 11.1 में CaraVR नोड को लोड करने का प्रयास करने पर एक त्रुटि संदेश उत्पन्न होगा।

Nuke 12.0v1 के अनुसार, NukeX अब CaraVR नोड्स के साथ आता है, इसलिए अब स्टैंडअलोन प्लगइन का उपयोग करने की कोई आवश्यकता नहीं है। हालाँकि, CaraVR 2.1v5 को Nuke 12.0 के लिए बनाया गया था ताकि CaraVR लाइसेंस वाले उपयोगकर्ता अभी भी NukeX आवश्यकता के बिना CaraVR उपयोग कर सकें। यह CaraVR का अंतिम स्टैंडअलोन संस्करण था।

यहां CaraVR रिलीज़ और संगत Nuke शाखाओं की पूरी सूची दी गई है:

  • CaraVR 2.1v5 => Nuke 12.0
  • CaraVR 2.1v4 => Nuke 11.3
  • CaraVR 2.1v3 => Nuke 11.2, Nuke 11.1, Nuke 10.5
  • CaraVR 2.1v2 => Nuke 11.2, Nuke 11.1, Nuke 10.5
  • CaraVR 2.1v1 => Nuke 11.1, Nuke 11.0, Nuke 10.5
  • CaraVR 2.0v2 => Nuke 11.1, Nuke 11.0, Nuke 10.5
  • CaraVR 2.0v1 => Nuke 11.0, Nuke 10.5
  • CaraVR 1.0v6 => Nuke 11.0, Nuke 10.5, Nuke 10.0, Nuke 9.0
  • CaraVR 1.0v5 => Nuke 10.5, Nuke 10.0, Nuke 9.0
  • CaraVR 1.0v4 => Nuke 10.5, Nuke 10.0, Nuke 9.0
  • CaraVR 1.0v3 => Nuke 10.0, Nuke 9.0
  • CaraVR 1.0v2 => Nuke 10.0, Nuke 9.0
  • CaraVR 1.0v1 => Nuke 10.0, Nuke 9.0

CaraVR स्टैंडअलोन के लिए डाउनलोड लिंक CaraVR डाउनलोड पेज पर उपलब्ध हैं।

CaraVR अब NukeX का हिस्सा है, इसलिए नवीनतम Nuke संस्करणों में CaraVR उपयोग करने के लिए, कृपया इसके बजाय NukeX उपयोग करें।

ध्यान दें: यह समस्या अन्य एनडीके प्लग-इन को भी प्रभावित करती है और इसे निम्नलिखित आलेख में समझाया गया है: Q100234: Nuke के विभिन्न संस्करणों के बीच प्लग-इन संगतता

    हम चाहते हैं कि खेद व्यक्त करते हैं

    कृपया हमें बताएँ कि