एक टिकट बनाएं
अनुसरण करें

Q100167: Nuke संगत हेडसेट

सारांश

यह आलेख बताता है कि कौन से हेडसेट वर्तमान में विभिन्न ऑपरेटिंग सिस्टम पर Nuke

अधिक जानकारी

नीचे दी गई तालिका समर्थित हेडसेट दिखाती है और वे किस ऑपरेटिंग सिस्टम के साथ संगत हैं:

हेडसेट खिड़कियाँ लिनक्स मैक ओएस एक्स/मैकओएस
ओकुलस रिफ्ट CV1 हां, ओकुलस एसडीके 1.3+ हाँ, OpenHMD में निर्मित नहीं
ओकुलस रिफ्ट DK2 हां, ओकुलस एसडीके 1.3+ हाँ, OpenHMD में निर्मित हाँ, OpenHMD में निर्मित*
एचटीसी विवे/विवे प्रो हाँ, स्टीमवीआर नहीं नहीं

* Linux पर लेंस का विरूपण समर्थित नहीं है.

नोट: OpenHMD का उपयोग करके Linux पर HMD का प्रदर्शन आपके मुख्य मॉनिटर की ताज़ा दर तक सीमित है, जैसा कि आपके GPU ड्राइवर प्राथमिकताओं में सेट किया गया है। उदाहरण के लिए, यदि आपका मॉनीटर 60 हर्ट्ज़ पर रीफ़्रेश करता है, तो एचएमडी उससे अधिक तेज़ी से रीफ़्रेश नहीं कर सकता है और आप प्रदर्शन समस्याओं का अनुभव कर सकते हैं।

नवीनतम Oculus ड्राइवर Oculus सेटअप उपयोगिता के साथ आते हैं, जिसे यहाँ से डाउनलोड किया जा सकता है:

VR . में प्रारंभ करें

नवीनतम एचटीसी विवे ड्राइवर और स्टीमवीआर एचटीसी विवे सेटअप उपयोगिता के साथ आते हैं, जिसे यहां से डाउनलोड किया जा सकता है:

आइए अपना विवे सेट करें

अपना हेडसेट सेट करने के बारे में अधिक जानकारी हमारे दस्तावेज़ों में यहाँ पाई जा सकती है: अपने कार्य की समीक्षा करना

क्या यह लेख उपयोगी था?

हम चाहते हैं कि खेद व्यक्त करते हैं

कृपया हमें बताएँ कि
2 में से 2 के लिए उपयोगी रहा