Q100592: Important Announcement - Compatibility of Foundry products with the latest Apple macOS updates and Apple Silicon processors

Follow


SUMMARY

This article covers support across the Foundry products for Apple's latest macOS updates and their new Mac line of products with Apple Silicon processors.


MORE INFORMATION

The latest macOS version, Sonoma, is not currently supported across our Foundry product portfolio. Our product teams will be testing the latest versions of macOS and looking to qualify as soon as possible.


Here is the latest status of supported macOS versions across our Foundry products: 

Product macOS Catalina
(10.15)

macOS Big Sur
(11)

macOS Monterey
(12)

macOS Ventura
(13)

macOS Sonoma
(14)

Nuke family 12.1v1 - 13.1v5 13.0v1 onwards 13.2v1 onwards 14.1v1 onwards Not supported
Modo 13.2v1 onwards 15.0v1 onwards 15.2v2 onwards 16.1v1 onwards 17.0v1 ARM onwards
Flix 6.3.6 - 6.5.1 6.3.7 onwards 6.4.0 onwards 6.6.0 onwards Not supported
Mari Mari is not available on macOS from Mari 4.8 onwards.
Katana Katana is not available on macOS.

NOTE: Mari 4.7 is the last version of Mari compatible with macOS. For more information, please see the following article: Q100599: Mari Support for macOS 

Foundry tools are supported natively on Apple's new Apple Silicon hardware. 

Here is the latest status of supported Apple Silicon processors across our Foundry products: 

Product Apple Silicon Rosetta Support

Apple Silicon Native Support

Nuke family 13.2v1 onwards 15.0v1 onwards
Modo 16.0v1 onwards 17.0v1 onwards
Flix 6.4.0 onwards 6.5.0 onwards
Mari Mari is not supported on Apple Silicon processors.
Katana Katana is not available on macOS.


Please rest assured that we are taking steps to meet the new requirements and will address the incompatibility in future releases of our products.  We will update this article with more information when it becomes available. 
You can subscribe to updates by clicking on the Follow button above.

    We're sorry to hear that

    Please tell us why