Create a ticket
Follow

Q100548: Important Announcement - Compatibility of Foundry products with Apple macOS Catalina (10.15)

SUMMARY

Apple's forthcoming OS update macOS Catalina (10.15) will have stricter requirements which will affect the compatibility of Foundry products with the latest version of macOS.

 

MORE INFORMATION

Apple has announced stricter signing requirements for all applications running on the new version of of macOS which is expected to be released later this month.

As upgrading to macOS Catalina (10.15) will prevent you from opening older versions of the product, we recommend that users remain on the currently supported version of macOS.  Products currently affected are:

  • Nuke Family*
  • Modo
  • Mari
  • Flix
  • Colorway

*Apple has also removed support for 32-bit applications, including QuickTime Helper, which Nuke relies on to support several QuickTime codecs. Unfortunately, this will prevent all versions of Nuke from running on macOS Catalina. In this case we recommend that customers do not upgrade.

Please rest assured that we are taking steps to meet the new requirements and will address the incompatibility in future releases of our products.  We will update this article with more information when it becomes available.  You can subscribe to updates by clicking on the "Follow" button above.

 

Was this article helpful?

We're sorry to hear that

Please tell us why
84 out of 108 found this helpful

Comments