Create a ticket
Follow

Q100462: Nuke 11.3 compatibility issues with certain Windows versions

SYMPTOMS

We are currently testing issues reported with Nuke 11.3v1 where Nuke is returning errors that either say “The specified module could not be found.” or “Failed to load studio-11.3.1.dll”. These can occur when launching Nuke and be displayed in the terminal, or they may occur in the UI:


CAUSE

Currently these errors have been isolated to certain versions of Windows, and the way their available distribution libraries interact with Nuke 11.3v1. The versions we have found so far, in which Nuke 11.3v1 encounters theses errors are, are:

     Windows 10 Pro for Workstations

     Windows Server 2016

 

RESOLUTION

Currently, this issue is still being investigated and in the meantime, for users running one of the above Windows versions, we advise them to wait before upgrading to Nuke 11.3v1 and use Nuke 11.2v5 instead.

Nuke 11.2v5 can be downloaded from the following link: https://www.foundry.com/products/nuke/download

 

FURTHER HELP

If you are seeing these errors with Nuke 11.2v5, or if you are encountering them in Nuke 11.3v1 with other operating system versions, please open a Support ticket and let us know the problem you are encountering and the troubleshooting steps you have taken so far.

For more information on how to open a Support ticket, please refer to our article: Q100064: How to raise a support ticket

 

Was this article helpful?
/

We're sorry to hear that!

Please tell us why.
2 out of 2 found this helpful

Comments