Create a ticket
Follow

Q100436: Enable Storyboard Pro V6 in Flix 5.2v5-5.3v4 on Windows and OS X

SUMMARY

This article explains how to add StoryBoard Pro v6 support to versions 5.2v5-5.3v4 of Flix on Windows and OS X.

This will require you to make changes to the localParameters.yml file, so you should use a text editor like Sublime Text, NotePad++ or if you prefer to edit in the terminal, use Vi or Nano.

Using a built-in editor like Notepad on Windows or TextEdit on OS X is not recommended due to the parsing errors that can occur when Flix launches.


MORE INFORMATION

To add StoryBoard Pro support to your version of Flix you will need to edit the localParameters.yml file located in:

flix/flixApp/flixConfig/core.

Copy the lines below and add them to the bottom of the localParameters.yml file.

 

sbpEditCommandDarwinVersions:

                                 - "/Applications/Toon Boom Storyboard Pro 6/StoryboardPro.app/Contents/MacOS/StoryboardPro"

                                 - "/Applications/Toon Boom Storyboard Pro 5.5/StoryboardPro.app/Contents/MacOS/StoryboardPro"

                                 - "/Applications/Toon Boom Storyboard Pro 5.1/StoryboardPro.app/Contents/MacOS/StoryboardPro"

 

sbpEditCommandWindowsVersions:

                                 - "C:/Program Files (x86)/Toon Boom Animation/Toon Boom Storyboard Pro 6/win64/bin/StoryboardPro.exe"

                                 - "C:/Program Files (x86)/Toon Boom Animation/Toon Boom Storyboard Pro 5.5/win64/bin/StoryboardPro.exe"

                                 - "C:/Program Files (x86)/Toon Boom Animation/Toon Boom Storyboard Pro 5.1/win64/bin/StoryboardPro.exe"

 

Doing this will allow Flix to use versions 5.1, 5.5 and 6 of Storyboard Pro on Windows and OS X

Was this article helpful?
/

We're sorry to hear that!

Please tell us why.
0 out of 0 found this helpful

Comments