Q100352: Slower responding Wacom feedback in Nuke 11 after updating to Mac OS X 10.13 (High Sierra)

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SYMPTOMS

Several users have noticed a high-level of lagging when using Nuke 11 with a Wacom tablet, after updating to the new Mac OS X version, 10.13 (High Sierra).

Users have notice the following:

- A slower than normal response time between the Wacom movements and dragging operations in Nuke 11
- Combinations of Ctrl/Alt/Shift and Wacom dragging and clicking not working as expected

 

CAUSE

The issue is due to the Wacom tablet not having the compatible drivers for High Sierra and in turn, not working as expected with other applications, like Nuke.

Some users using High Sierra have noticed that this is affecting Nuke 11 releases but not Nuke 10 releases.

The reasoning behind this is that with the release of Nuke 11, there has been a modernization of the underlying libraries and their associated protocols to add support for the 2017 VFX Reference Platform. Several of these updated libraries control the GUI interaction. 

The updated Nuke 11 libraries require matching updated protocols on the third party applications side, to continue functioning correctly. This is generally provided through up to date drivers.

 

RESOLUTION

In October 2017, Wacom released an updated driver version for High Sierra that would allow the use of the tablet and avoid the known issues when using the previous driver version. 

Installing the updated Wacom drivers has resolved the Nuke 11 lagging issue for users reporting problems originally.

The link to the Wacom website where the updated drivers are available, is: 
http://www.wacom.com/en-us/support/product-support/drivers

 

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While Nuke is not currently officially tested and qualified against Mac OS X 10.13 (High Sierra), several users have discovered that by updating to the latest Wacom drivers, their tablet usability issue was resolved. 

 

FURTHER INFORMATION

If the above resolution does not work for you, or if you notice additional problems using Nuke on High Sierra (with or without a Wacom), then please open a Support ticket and let us know the problem you are encountering and the troubleshooting steps you have taken so far.
 
For more information on how to open a Support ticket, please refer to the 'Using the Support Portal' article.
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