Create a ticket
Follow

Q100324: "This version of non-commercial expired" error message

SYMPTOMS

When running an Nuke or Mari in Non-commercial mode you may receive a pop up stating that this version has now expired:
 
Capture.PNG

CAUSE

Each version of Nuke and Mari is able to run in Non-Commercial mode for 6 months from when it is built/released.  After 6 months the Non Commercial functionality expires and that version will no longer run in Non Commercial mode and will display a warning.

RESOLUTION

You can continue working with Nuke or Mari Non-Commercial by updating to the latest version.  You can access the latest downloads from the following page:

https://www.foundry.com/product-downloads

NOTE:  The downloads pages on our website has the last v release for the last few branches of each product.  This means that some of the available versions will be older than 6 months and can no longer run in Non-commercial mod.  Therefore we recommend using the highest available version of Nuke or Mari for Non-commercial use.

Was this article helpful?

We're sorry to hear that

Please tell us why
28 out of 67 found this helpful