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Q100323: Colorway for Modo Kit not appearing in Modo on Windows

SYMPTOMS

The Colorway tab does not appear in Modo even after installing the Colorway for Modo kit.

CAUSE

There are two possible causes to prevent Modo from loading the Colorway Kit:

  • The kit has been installed to a different directory than the one Modo is looking in for plugins and kits
  • The Colorway for Modo kit installer was run by an admin user and the regular user running Modo is unable to read the kit files

 

RESOLUTION

The issues can be resolved by reinstalling both Colorway and the Colorway for Modo kit to ensure they are in a location your user account can access.

Note: These instructions are written for Windows 7, therefore there will be minor differences for the installation process on Windows 10.


​1. Uninstall all previously installed Colorway and Colorway for Modo Kit installations:

  • To uninstall Colorway:
    Start menu > All Programs > The Foundry > Colorway 2.2v3 and click "Uninstall colorway".

  • To uninstall the Colorway for Modo Kit:
    Start menu > All Programs > The Foundry > ColorwayKit 2.2v3 and click "Uninstall ColorwayKit".

  • Optionally, if you wish to reinstall Modo then you can uninstall it from
    Start menu > All Programs > Luxology > Modo > Modo <version> and click "Uninstall Modo <version>".



2. Reinstall Colorway and the Colorway for Modo kit

If you are an existing Colorway customer or trialling it then you should have been sent direct download links for the latest versions of both Colorway and the Colorway for Modo kit.

Please run the Colorway installer as administrator to ensure the program installs correctly.

However, to ensure the Colorway Kit appears please do the following:

  1. Run the Colorway for Modo kit as a regular user to ensure Modo can read read and load the files
  2. Make sure the path for the kit is "C:\Users\<USER>\Documents\Luxology\Content"
    where "<USER>" is the name of the user account, e.g. C:\Users\isaac\Documents\Luxology\Content

 

Lastly, if you need to reinstall Modo you can download the latest versions from https://www.foundry.com/products/modo/download

NOTE: Please run the Modo installer as administrator to ensure the program installs correctly.

 

3. Launch Modo and check the content location is set correctly

  1. Open Modo
  2. From the System menu click on Preferences > Application > Preset Browser > Content Location,
  3. Set it to "C:\Users\<USER>\Documents\Luxology\Content" where "<USER>" this is the name of your user account, e.g. "C:\Users\isaac\Documents\Luxology\Content"
  4. Close Modo

When you next run Modo it should locate the Colorway for Modo kit and the Colorway tab should appear within Modo.

 

NOTE: In order to work with Colorway and Modo you'll need to have licenses for Modo, Colorway and the Colorway for Modo kit all correctly installed.  Please see the License Help area of the Support Portal for help with getting up and running with licensing.  If you encounter any problems with the licenses then please follow the instructions in Q100105: Diagnosing License Problems

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